Jump to content
Corsair Community

K9n SLI platinum problem


Locdog

Recommended Posts

I just bought the k9n sli platinum motherboard and a pair of

Corsair Value S. PC5300 DDR2 512MB 64Meg x 64, CL5, 667MHz, 240-pin

(VS512MB667D2 )

 

when i try to install windows i get a bluescreen with a stop 0x00 error

just as the installation is about to begin (the first window that pops up after the format and ****)

ive tried different V with no luck.

ive heard that changing the timing could work but i dont know what timing to change there are like 6 different to choose.

 

ive tried different graphic cards. and hardrives.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios version and then load setup defaults and then set the Dim Voltage to 2.1 volts and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...