Jump to content
Corsair Community

PC 6400 Memory problems


Lenrage

Recommended Posts

Hi,

 

I have bought 2 x 1gb of pc6400 Corsair memory. By default, my P5W Dh Deluxe bord shows that they are pc5300. When I go to manual and set them at 800 MHZ, my compuer boots normaly but when I play a game, it always crash. Sometimes after 5 min, sometimes after 15 min.

 

If I set then at auto, then I have no crash at all. Anybody with the same problems. I have ATI crosffire x1900xt and x1900xtx, but I dont think they are the problem. My cpu is a E6600 and it is not overclock either

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Yes I did.

 

For some reason, I switch the memory modules into different slots and overclocked my cpu to 3 gigs......and memory to the closest to 800 and no problems so far. didnt crash yet. Is it possible that since I have 4 x 512 megs that one modules works in pair with the other and was making problems.

 

That is my guest

Link to comment
Share on other sites

Hi again,

 

Thanks for your rapid response. I have done everything you have told me and check every single modules. They all are errors free. So I went back to my reseller and tried to get him to exchange them for 2x 1gb but since I dont have any packaging anymore, he didnt want to do anything. So I am really stuck with thoses modules.

 

Is there a way that corsair would exchange them

 

Thanks

Link to comment
Share on other sites

Yes I did.,......they work fine at 667......but I want to get the maximun speed out of my system

 

One other question. If I buy 2x 1gb of Corsair Doninator memory .....would they be compatible with my P5W DH Deluxe board

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...