Jump to content
Corsair Community

CM2X1024 - 6400 Memtest Errors


_28_

Recommended Posts

the new computer has been a bit weird so i've run memtest and i consistantly get errors on test 4 and sometimes on test 2.

 

An example:

 

Failing Add = 000022f79d8 - 34MB

 

good = 16277c25

Bad = 14277c25

 

Error bits - 02000000

 

it would seem the ram has faults.... what should i do now?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Thanks for the quick reply.

 

I forgot to mention in my previous post that i am infact using the testing method you suggest, also the errors only occur on the one stick. The other works fine, even in the same memory slots.

 

I've got the bios setup to what i think is correct. I've tried it in default and manual setup. I also didn't have a clue about the legacy usb setting could cause a problem, so i tested it with this setting disabled as you suggested, but it still didn't pass the memtest.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...