Jump to content
Corsair Community

Same Problem


Kalmoraak

Recommended Posts

:eek: I seem to be having the same problem that these two have had. When i connect my Flash Voyager it detects it, yet i can not add anything to it and it shows its Used space / Free space as 0gb. Ive tried formatting it both with the CD and Windows and it wont allow me. At the moment when I run the Corsair program it wont even load up :confused:

 

Any suggestions?

 

Kal

Link to comment
Share on other sites

  • Corsair Employees

Please try and format your Flash Voyager with Corsair EZ-Recover Utility. Please note; this will not recover Data; it’s made to recover the FAT table for the Flash drive.

If you still have problems, let’s get it replaced. Please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! Please note that you are from the forum!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...