Jump to content
Corsair Community

ASUS P5WDH & 5400C4 problem


kelvin_lcf

Recommended Posts

Hi, everyone. I am using 5400C4 v2.10 2GB Kit, I have a problem to sync CPU and RAM to 1:1 ratio. I tried many ways, I set everything in bios to default except ram setting to DDR2-533 with SPD enabled, I could not run 1 min Prime95!!! Tried to increase vdimm to 1.9v with no help. However, it works great at 667mhz and 800mhz at 1.9~2.0v, I could finish dual superpi 32M. I also tried my friend's PC4200(another vendor), sync 1:1@266mhz without a single problem!!! Then I tried to overclock my CPU@333mhz and set DDR2-666 with spd enabled using my own pair, I still got instant error when I run prime95, but for the exact same settings but higher mem freq (DDR2-833@4-4-4-12, 2.05v), I have no problem to finish dual 32M superpi and run 2 hours prime!!!!! Any idea???? :[pouts:

 

By the way, it is so weird that at ddr2-533 with spd enabled, the actual timing becomes 5-5-5-18 under cpuz memory tab but under spd tab, but programmed spd is 4-4-4-12@533MHz as shown in cpuz!! :(:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...