Jump to content
Corsair Community

TWINX2048-3200C2PT and Asus A8N-SLI Deluxe


the_manipulator

Recommended Posts

Hmm... I have more or less the same problem as the original poster, but on an A8N-SLI Deluxe board.

 

1 DIMM in the set works okay, the other beeps (1 long, 2 short... which means there's a problem with the video :confused: ). Doesn't matter which bank is used.

 

Tried them at work in an Intel D865GBF and that saw both strips...

 

Will go back to the shop I got them from, but does anybody have any ideas in the meantime?

Link to comment
Share on other sites

Just thought I was a bit low on info...

 

I currently use 2x Corsair ValueSelect 512MB on an Asus A8N-SLI Deluxe board and that works fine. Just read here that mixing isn't the best, so it will probably be just be upgrading to the TWINX2048-3200C2PT set (so they are both the same part and revision no).

 

First started with both DIMMs in and got beeps. Took one out still beeps. Then surfed the net for info.

 

Tried again with 1 DIMM and that worked. Tried the other DIMM and that failed.

 

Tried the DIMMs at work and both are recognised by an Intel D865GBF Bayfield board (but I didn't actually boot the system, just checked in bios if they were seen).

 

I've tried manually setting the bios and clearing the bios, but no luck. Also updated the bios (was running 1015, now at 1016).

 

As said, the only strange things is that the beep code (1 long, 2 short on an award bios) means "Display adapter problem (MDA, CGA)".

Unfortunately I don't have onboard video, so I can't try with the my X1900GT removed...

 

I think that's about all I can think off...

 

*update* Just went back to the shop. The other 2 sets they had were sold, so they are going to test them. Which also means I cannot test anything here until they get back to me. One of the salespeople also said that problems were mostly due to timing problems, but then why does 1 DIMM work and the other doesn't...

Link to comment
Share on other sites

I put in the first module. Booted okay, memtest went okay, result:

http://img179.imageshack.us/img179/6628/memtestvl3.jpg

(this was with DIMM settings on auto)

 

Put in the second one, and the board started beeping (1 long,2 short). Doesn't matter which slot I put it and even when added with the working one in place it still beeps.

 

Another thing I noticed this time is that it resets my BIOS. Which probably means the battery has shorted for some reason... it also means I can put in manual timing, but it will be reset... Maybe will get a battery and test again tomorrow...

 

I really cannot get my head around this. Does the problem lie with the memory (as the 2x512MB Corsair Valueselect works and one of the 2 DIMMS of the Twin set works... but then why do both DIMMs of the twin set work in other boards?) or the main board (because as far as I've been able to trace the beeps mean there's a problem with the video which seems strange if it's a memory problem).

 

I'm currently running with the 1 working DIMM. No problems yet.

Link to comment
Share on other sites

Okay, tested the second DIMM at work today, and it displays a size of 1007MB, while at home the other one displayed 1024MB as size...

 

Results at work with the other DIMM (the one that works is still at home so couldn't check what size that one would give here):

http://img227.imageshack.us/img227/5889/dimm2id2.jpg

 

Any idea why it displays a different size??? Could that be the reason why my A8N-SLI doesn't want it??

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...