Jump to content
Corsair Community

ASUS 4P4800-VM and Corsair TwinX


Deathninja

Recommended Posts

Several websites said the RAM would be compatible, so I got a pack of two CMX1024-3200C2PT modules.

 

I removed the old Samsung RAM (2x512Mb) and replaced it, but the machine hangs every time on the XP boot screen (with the blue bar).

 

The only combinations that work are the old RAM, or just one of the Corsair modules. Any combo works in safe mode, with the BIOS and safe mode recognising the ful value, even with all 3Gb in there.

 

I tried flashing to the latest BIOS, but no dice.

 

Anyone have any ideas? I'm at my wit's end here. Gonna check the PSU tomorrow, is 300W enough?

Link to comment
Share on other sites

  • Corsair Employees

Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS3200C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.

 

I would also suggest a bigger PSU with the configuration that you gave!

Link to comment
Share on other sites

Okay, some strange goings on here.

 

The memory's fine, both with memcheck and in another machine. I tried taking some cards out and the PC booted fine, so i put it down to a PSU problem and bought something a bit meatier (550W).

 

Installed it, but getting exactly the same problem. I even swapped out my GPU for my old Radeon 9600 SE and that worked. It just refuses to play ball with my AX800XT, but why?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...