Jump to content
Corsair Community

XMS2 -6400(CM2X512A-6400) only 1 stick works


shroud_27

Recommended Posts

New system, just put it together so I put in both sticks of ram in DIMM slots 1 and 2 no post, switched them over to slots 3 and 4 still no post. I put stick#1 alone in DIMM slot 1 and it works fine, I' posting using that stick. I tried stick #2 alone in DIMM slot 1 and no post so I'm starting to think it may be dead. The Bios (AMI) on this mobo is.... lacking to say the least as it doesn't seem to have voltage or even CAS settings for RAM.

 

I'm really hoping I don't have to RMA because I am currently overseas...

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Like I said, this motherboard doesn't have the option to change the voltage on the RAM. BIOS is v1.0 and no updates are available according to MSI Live and the MSI website. How does the RMA process work if the part is overseas? Can I mail it to you then have it shipped back to a P.O. box?
Link to comment
Share on other sites

  • Corsair Employees
If you do not have the option to set the memory Voltage then I am sorry but replacing the memory may not solve the problem. I would suggest seeing if the reseller will let you send them back and get the memory modules suggested by the MB maker. Or VS2GBKit667D2 will run great with that MB.
Link to comment
Share on other sites

  • Corsair Employees

No I am sorry we cannot ship to a P.O. Box unless its like a Mail store with an attendant! But we will be happy to replace them to Canada!

Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!

Link to comment
Share on other sites

Actually yeah, it's a P.O. Box with an attendant (Master Delivery), I just want to make sure that it's ok to ship it to you guys from one address and have it delivered to a different address (the P.O. Box).

 

I tried the express support first when I started having this problem but I didn't want to go forward with the RMA process until I could confirm the separate address thing.

 

Thanks for the help!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...