Jump to content
Corsair Community

Completely Screwed up XMS


drakan290

Recommended Posts

I got two sticks of XMS 512Mb, TwinX1024C2PT; from Newegg.com about a year ago... About 5 months ago, one of the sticks went bad, I removed it and added 512Mb of Golden Dragon. I know it's a little bit late to RMA it, but the Newegg warranty passed up 3 months before it died, so... I guess its time to RMA it. I got a 2nd computer from a friend, so I need some RAM to be able to make it work, eh? :winking:

So, I figured I'd RMA it.

Well to the problem!

Everytime I use it (solo) the computer refuses to boot. If I run it with another Module (The sister module mainly); it runs to the start of windows, then gives me a boot error.

I ran Memtest86+, and it had over 2000 errors in the first 2-3 minutes, so I figure there might be something wrong with it? :P

Well, yeah. If anyone has a suggestion on how to repair it, It'd be appreciated, but I sent in an RMA request awhile ago (8 days); and I'm yet to get a reply.

 

And one more sidenote:

The sticker on the module with errors (the one with info); is half scratched off, meaning, I can't get all the info. I sent in a request using Tech Support Express, and they said to use the '9999' RAM Guy post number, because I couldn't fill in all the info.

 

Thanks for your time!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...