Jump to content
Corsair Community

My Flash Voyager may be dead, can't format.


nitz

Recommended Posts

Kinda a long story, so I guess I'll start at the beginning.

 

The mother board on my machine I use at work has been acting funky for a while, what with the usb ports having intermittent errors, and the intagrated network card dying whenever a usb device is connected to a certain port, such like that.

 

I've been using my flash voyager [1 gb, for what it's worth] for a while now, to take files to/from work, and such, commonly using it in that machine.

 

Last time I plugged it into that machine, it said my drive wasn't formatted, and that I'd need to format it before I could use it. No big deal, I back up my data pretty regularly, so it woudn't be any sweat off my back.

 

I tried to format, and it just gave me an error, about the drive not being able to be accessed. I assumed this was the fault of the operating system, as I'm beta testing Windows Vista, so I assumed that, and went about my buisness. I'd format it when I got home. Or so I thought.

 

That was about two weeks ago. I haven't had a chance to sit down with it until just now. Plugged in, picked up and added the drivers [which is weird, as it should aready be added.]. Headed to My computer, and for what it's worth, I double clicked it. No go, must be formatted before use.

 

So I tried to format. If i did it through the 'right click, format' option, I was given: "The disk is write protected." So I tried it in the disk managment mmc snapin, and it just locked up the snapin, and now when I try to reopen it, it just says "connecting to local disk service."

 

Restarting my machine, or killing the service and restarting it, I can get back into it. So now I'm thinking I'll try the tool that came with my drive. I recieve this: "Format Disk Fail!".

 

Now I'm worried. I start checking out this site looking for things to try, in which I found the "Ezrecovery" tool. I screenshotted it, because it made me laugh:

 

http://hosted.thegroupofthey.com/dividebyzero.png

 

[Dividing by zero, it's a bit of an internet joke, you divide by zero, you rip apart space and time, blah blah. Yeah I'm easily amused.]

 

So yeah. I'm in a bit of a pickle. Any ideas or suggestions?

 

+nitz

Link to comment
Share on other sites

What Operating system are you getting that error on? And are you an Administrator on that system?

 

Yes sir, this is windows XP Professional [Plus Media Center], and I'm logged in as an administrator. I've gotten this and similar errors on a vast varity of other boxes, ranging from windows 2000 to Vista.

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...