Jump to content
Corsair Community

Bad VS512MB400


DanMillisle

Recommended Posts

I have currently two sticks of VS512MB400, and there appears to be a problem with one of them. I've had random reboots of my system during games and i've had several games crashing back to desktop. I tried upgrading the BIOS, and changing the clock speed of the memory from 400 to 333, to no avail. I ran memtest86+ before and after I changed the clock speed, but it failed on test #5 each time, at around the same memory address (600000-ish)

 

Here's my specs:

 

A8N-SLI Premium

2 x 512MB 184DIMM PC3200

AMD Athlon 64 X2 4600+ S939 512KB

Antec SP-400PGB Power Supply

Gigabyte GeForce 7600GT 256MB PCIE DVI

 

Thanks for any help you can give!

 

Edit - Meant test #5 not #6

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Okay, I've been running for about a week with the settings recommended, and I'm still getting random restarts. Memtest can get to tests 7+8 before bringing up errors, and I tried switching the channel that the sticks are on, but still no joy. I did test each stick on its own, however they managed to pass.

 

I couldn't find a voltage setting of 2.1 though, (the DDR voltage in the BIOS doesn't go that low) so maybe that's the problem. I did notice a few other threads that recommend 2.7 as a voltage, so I'm gonna give that a go also.

 

I've also attached a CPU-Z report, with my settings just in case it's any help.

 

Thanks for the help!

 

Edit - Just tested with a voltage setting of 2.7, and it passes test 7, but fails in the same place on test 8.

report.txt

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...