Jump to content
Corsair Community

DFI nF4 SLI-DR expert & Corsair


Know Name PC

Recommended Posts

I have a DFI nF4 SLI-DR motherboard and two Corsair CMX512-4400C25 sticks. This is a gaming system and this is suppose to be high performance memory etc... Anyway I can not load windows setup using this memory. I replace it with some cheap Geil Dual channel’s DDR400 memory and the system works fine. I have tried many different memory settings and no go blue screens every time.

 

Again, the system will not boot into windows and will not install windows either. Doesn't matter if it's in dual channel or I use one stick this motherboard just doesn't like this memory. The memory tests just fine using the onboard memory tester x86 or something like that. I believe this memory is bad, but it is a requirement to come here and state your business to get a RMA.

 

If there is not some setting trick in the bios this memory is bad.

Link to comment
Share on other sites

I have not tried any overclocking on the memory or CPU. This computer was brought into my shop a DIY'er couldn't get the system to work and broke down and took it to a professional to have it fixed. I have the system stable just not with the memory he brought in. But, it tests fine every time. I really just need an RMA or someone to say this is what you have to do to make it work with this board. But I'm leaning towards an RMA. Thanks
Link to comment
Share on other sites

  • Corsair Employees

OK NP! And here are the settings I would use for reference with this MB.

Please make sure you have the latest BIOS installed for your MB (download the Beta version) and load optimized defaults settings, and try the following BIOS settings;

 

TwinX512 or Twinx1024-3200Xl

 

Genie BIOS/DRAM Configuration

 

DRAM Frequency Set: 2:1 or 400MHz or 200 (if option are 133/166/200)

 

Command per Clock: Enabled

 

SDRAM CAS Latency: 2T

 

SDRAM RAS to CAS Delay (tRCD): 2T

 

SDRAM Row Precharge (tRP): 2T

 

SDRAM Active to Precharge Delay (tRAS): 5T

 

And leave the rest at AUTO setting

 

Genie BIOS

 

FSB BUS Frequency: 200

 

LDT/FSB Frequency ratio: 5X

 

LDT Bus Transfer Width: 16 16

 

CPU/FSB Frequency ratio: Auto

 

PCI Ex: 100

 

K8 cool N’ quiet: Disable

 

CPU VID Start Up Value: 1.55

 

CPU VID Control: 1.55

 

CPU VID Special Control: Auto

 

Chipset Voltage Control: 1.6

 

DRAM Voltage Control: 2.8

 

All other settings are motherboards defaults

 

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...