Jump to content
Corsair Community

Flash Voyager Utility don't work with Bricopacks


bomsom

Recommended Posts

Hi there!

I just got a Flash Voyager 1G. I plugged to my computer, everything was OK, it was recognized immediately (with 977MB). I use Windows XP SP2 with a windows modification pack called Bricopack Vista Inspirat (changes XP appearance and icons to look like Windows Vista).

 

Then, I installed the Utility bundled with the miniCD and tried to partition the drive nothing happened. My HDD led started to flash and it didn't stop. I had to Ctrl+Alt+Del and finish the Utility. Tried this several times and the same happened... I tried in EZRecover...the same. Uninstall and Reinstall the Utility...SAME.

 

I formatted through Windows Explorer and eveything went OK. 977MB with FAT and 976MB with FAT32.

 

Decided to try another computers. First I tried another one with the Bricopack and the Utiity didn't work either.

Then I used a "clean" Windows XP and...UTILITY WORKS!! Partitioned the drive and it was immediately recognized.

Came back to the machine with the Bricopack and it worked, after partition or format in a clean XP(without the modification pack).

 

So, if you have a pack like this installed or plan to install one, keep this in mind... Flash Voyager Utility don't work well with Bricopacks.

 

Best Regards

Link to comment
Share on other sites

  • Corsair Employees
Thanks for letting us know, but you should contact the maker of the software as well. They should not change the Windows desktop to affect software like that, and I am sure there is other software that will have problems with it too.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...