Jump to content
Corsair Community

Bad modules or something else?


ccpeterman

Recommended Posts

I recently bought the TWINX2048-4000PT kit from newegg and despite my best efforts refused to work at 3-4-4-8 1T at any voltage or at 3-4-4-10 1T. 2T worked. So after much frustration I rma'd them. The next set posed the very same problem. Both sets fail in memtest at test 8 in between 3-8 percent completion.

 

Im not sure if its the modules but I tried the second set in my roomates evga 133-k8-nf41-AX mobo and ran into the same problem. His computer specs are:

 

CPU: Athlon 64 3000+ Winchester Core (mine's a Venice)

VGA: evga 7800 GT

PSU: 550 W I'm not sure of the model or brand

HDD: 160 GB Segate 7200RPM

 

I ran all the test with the ram running at the rated voltage and when memtest failed I lowered it a bit on each comp, as I had heard sometimes lowering helped.

 

To recap 1T is the problem. It wont even run at 1T @ 400mhz @ pc3200 spd's.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...