Jump to content
Corsair Community

Errors on one stick


bw518

Recommended Posts

Hello,

 

I built a new pc over the weekend using Corsair TWIN2X2048-6400 and while testing, received errors using a Windows based memory test. After testing the sticks together and separately in the same DIMM slot using Memtest 86+, I realized that only one of the sticks was receiving errors. I still haven't found a solution for the bad stick and continue to get errors.

 

The good stick on the other hand runs flawless at auto or rated settings. Using CPU-Z, I noticed the auto timing settings are 5-5-5-18. It also continues to work without error at 5-5-5-12 when set manually in BIOS.

 

Settings tested on the bad stick which received errors in Memtest 86+:

Auto/Auto

1.9v/5-5-5-18

1.9v/5-5-5-15

1.9v/5-5-5-12

2.1v/Auto

2.1v/5-5-5-18

2.1v/5-5-5-15

2.1v/5-5-5-12

2.4v/5-5-5-15

2.4v/5-5-5-12

 

I'm a novice overclocker at best, but I plan on overclocking my CPU at some point in the future and want to make sure the memory is up to the task. My system specs can be found in my profile.

 

Thanks for your help and have a great day.

 

Brett

Link to comment
Share on other sites

  • Corsair Employees
Let's get them or it replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...