Jump to content
Corsair Community

Voyager Utility causes System not to work with Stick


Rag3

Recommended Posts

Hi,

i got a new Flash Voyager 2GB Stick and installed it normally. It worked nice. Some time later i wanted to try out password protection and consequently i installed the utility bundeled with my stick. That was the fault. From this moment on the stick is not recognised correctly by my computers OS. Sometimes (when i boot up my WinXP) the stick shows u with its full capacity named "CORSAIR" in "My Computer". But most times it is only visible as an unnamed drive with 0 Byte capacity. I tried uninstalling/reinstalling the Utility many times and also used the Windows System Recovery but no chance. ON all other Computers (without the Utility installed) and even on my other XP installed on another Partition the Stick works fine. In my Opinion the bundeled Software caused my System to prevent me using the Stick. So i need help to compleetly remove any changes the Installation made to my System. Is there any Way? I don't want to reinstall my OS (installed 1 Week ago) just because of a Stick not working propably...

 

Thanks for your help!

 

Rag3

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...