Jump to content
Corsair Community

VS512MB400 (value select 512 ddr 400)


brin

Recommended Posts

I have been experience system stability from the moment I started using this memory. Bought from newegg, it is the sole stick of ram in a biostar amd64 mb. Causing seemingly random system crashes, sometimes while booting from the ubuntu live cd (going into verbose mode and giving unexpected errors and listing memory addresses). Sometimes I can reach installation, but inevitably the system becomes very unstable and ultimatly crashes. I have run memtest from the live cd a few times -- sometimes it will display errors in red, sometimes not. I have up'd the ddr voltage to 2.7 and issues persist. I have tried both the i386 and amd64 versions of the ubuntu live cd. If it is determined that I should RMA, is it possible to get a different model than valueselect? Just browsing these forums and reading newegg customer reviews, this appears to be a pretty common issue.

 

I appreciate your help,

 

Brian

Link to comment
Share on other sites

couple of clarifications:

 

Corsair will only replace like memory with like memory. Talk to you reseller if you want to upgrade your memory. As for the comments you've seen, people only complain to tech support, never call just to say "awesome product". when stuff works as expected, people never say anything.

Link to comment
Share on other sites

couple of clarifications:

 

Corsair will only replace like memory with like memory. Talk to you reseller if you want to upgrade your memory. As for the comments you've seen, people only complain to tech support, never call just to say "awesome product". when stuff works as expected, people never say anything.

 

Don't get me wrong, I bought the RAM because a lot of the reviews said it worked great and was good quality for the money VS512MB400. Of course ram in the "value" category is more likely to have issues i'd assume. Unfortunatly, the stick I have is one of them. I've been piecing this computer together for a while now, and would like to get it going!!

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...