Jump to content
Corsair Community

Asrock 939Dual-SATA2 and VS memory


Mike_T

Recommended Posts

RAM GUY:

 

I have a similar issue - I have the Asrock 939Dual-SATA2 mainbaord with latest Bios (v2.20), and a pair of the VS512MBKIT400C3 kits (4x256 for 1GB).

 

Initally I had everything set in the Bios to auto but was getting 133 frequency on the RAM - after reading the threads here I forced the frequency to 200/400, set the DRAM voltage to High, and turned off the Cool-n-Quiet setting for the CPU (AMD Athlon 64 X2 4200+). That got me a frequency of 200/400 (confirmed by CPUz).

 

But everything else is still set to "Auto" in the Bios and now I'm wondering how I determine the optimal settings for the balance of the options. I tried following the link in your signature but didn't see my ram and didn't see what might be different when using four DIMMs.

 

Here's my choices:

Memory Clock (currently forced to 200/400 - default was auto)

Flexibility Option - Enabled/Disabled

CAS Latency - Auto, 2,2.5,3

TRAS - Auto or 5,6,7,8,9,10,11,12

TRP - Auto or 2,3,4,5,6

TRCD - Auto or 2,3,4,5,6

TRRD - Auto or 2,3,4

TRC - Auto or 7 thru 14

MA TIming - 1T/2T

Burst Length - 8,4,2

Bank Interleaving - Auto/Disabled

Memory Hole - Enabled/Disabled

 

And here's what CPUz shows as the results when set to Auto:

CAS Latency - 3

RAS to CAS - 3

RAS precharge - 3

Cycle time (TRAS) - 8

TRC - 8

Command rate 2T

DRAM idle timer 16

 

So what if anything should I change for optimal performance (BTW, I ran memtest before messing around with the BIos and got zero errors - have not run it again since making above changes though - but also not experiencing any issues - yet).

 

Mike

Link to comment
Share on other sites

Strike that - just had a BSOD (first one I've gotten in a year of running XP Pro) while trying to run PowerDVD.

 

I went back into the BIOS for now and made the following changes back to the known stable environment:

 

Cool-n-Quiet back to Enabled

DRAM Voltage back to Auto

Flexibility back to Enabled

 

I'm guessing the voltage setting was the one that caused the BSOD, but who knows. Unfortunately I'm back to 133 frequency in CPUz.

Link to comment
Share on other sites

Okay, I tried voltage set to High and everything else set to Auto - that got me 166 frequency RAM - next I left voltage on high, and set frequency to 200, rebooted and ran MEMTEST - made one pass through without errors.

 

CPUz shows 200/400. I'll monitor to see how stable the system is.

 

Would there be a better, more stable choice for DDR400 RAM in the Corsair line that would work properly (at 200/400) with all Auto settings, or is this a limitation of the motherboard that requires manual settings to make the RAM operate at advertised speeds?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...