Jump to content
Corsair Community

P5ND2-SLI, Pentium D 805, Corsair DDR2 CM2X1024-5400C4


vette69

Recommended Posts

This is my first Asus mobo build, but my 4th build overall.

Passed memtest86. No errors.

Will not boot to WindowsXP. If I wait long enough after the bios setup window, it asks how I want to start; safe, safe with command prompt, last good boot, regular windows, etc. No matter which one I choose, it doesn't boot. I can see a very faint Windows logo like on the boot screen, then it goes away and loops into bios setup again. Per some other thread recommendations, I have made these adjustments:

 

PSU=520watt Aspire

mem freq=533

mem voltage=1.9, 2, 2.1V

1 stick mem in slot A1, then B1, 1 mem stick in each A1 and B1

cpu=default, overclock to 3.2G

cpu voltage=default, 1.35V

USB=legacy disabled

nvidia video card=GeForce7300le

Tried to flash bios to 0601 or 0605= keep getting "file size error."

Cas=4,4,4,12,2T,auto

first boot from hard disk

all IDE drives are cable select.

 

What is keeping these components from working together?

Link to comment
Share on other sites

First, is this a new clean install of Windows or did you migrate the HD from another system with the OS on it?

 

Also, you should try resetting your bios to setup defaults and trying the bios flash again. If you cannot get it to flash, I'd suggest contacting ASUS or going to their forums. FYI, NEVER FLASH BIOS WHILE OCed!

 

I would also suggest that you switch the system disk to MASTER instead of CS. Also, make sure your HD jumper is set correctly if that applies in this case.

 

Mike .

Link to comment
Share on other sites

Mike,

 

I only OC'd and made the other manual bios settings because it won't boot with defaults. An Asus tech told me to set all my IDE drives to CS. Also, to remove all mem stick except for 1 and remove all hard drives except for the master. Still wouldn't boot. That's when I started reading this forum and trying solutions others found that worked. For some reason they won't work for me. I already went through $25 in cell phone long distance minutes talking to Asus techs. And on terminal hold listening to the muzak version of muskrat love ad nauseam! This is my 2nd p5nd2-sli mobo. When the first one didn't boot up, I RMA's it. What's the chances that I got two doa mobo's? I checked the CPU. It's seated OK. The new Scythe heatsink and fan are on tight with Artic Silver 5. And an extra fan on the northbridge.

 

I took out a pcchips mobo, athlon cpu and ddr2700 mem, 450watt PSU and replaced with the new parts bought from newegg. All old parts worked OK. I've got them reinstalled as I type this. I just wanted to upgrade but picked this mobo cause it supported my 2 IDE harddrives and DVD burner. They are too new to throw out and convert to SATA.

 

I have Acronis true image 9. I am going to try to backup my complete 'C' drive onto my 'E' drive. Then I will format the 'C' drive and fresh install WinXP.

But for some reason I don't think that will correct my problem. I hope I'm wrong. Thanks for listening, Mike.

Link to comment
Share on other sites

:headbang:

And on terminal hold listening to the muzak version of muskrat love ad nauseam!
:laughcry:

Hey, atleast you have not (yet) lost your sense of humor. You'll need it building your own puters.

 

I see some of what I said conflicts with what the ASUS tech said but, atleast mine was free. Hopefully that reformat+renistall will fix the whole deal. Let us know, I'll brainfart...I mean brainstorm some more if that does not help.

 

Mike.

Link to comment
Share on other sites

  • 2 weeks later...

Found bad power supply. Most voltages were low. Replaced with a Hipower 580W modular and all is stable. Finally flashed BIOS to ver 0601. But can't get to the newest 0605 no matter which way I try. Mem runs @ 667G's very stable with Pentium D 805 O'Ced to 3.34G @ 1.35V. That was the key to stability. Any lower voltage gave very randomn crashes. I'm a happy camper now!!!

 

Yes, had to wipe the C drive and clean install XP for it to load. Both 1G sticks loaded in slots A1 & B1

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...