Jump to content
Corsair Community

Asus P5b de luxe and TWIN2XP2048-6400C4 problem


pippo69

Recommended Posts

This is my system:

Asus P5B de Luxe (BIOS 0614)

TWIN2XP2048-6400C4

If I use timings in Auto by SPD I boot at 399Mhz with ram setting at 1:1 or 4:5 (399 or 997) and no have problem, the sistem is stable at 3120Mhz for five hours of Orthos.

If i use 400Mhz or upper 405, 410,415,......500 no boot.

I have tried to set the timings with equal values or more relaxed from those find from memset at 399Mhz but nothing.

I set the Cpu with multiplier to 6X or 7X.

I tried with bios 0507, 0609, and new 0614.

I have made also some tests from windows making to leave the PC in Auto by SPD and then varying the timings with memset and the frequency with setfsb as soon as I exceed the 399 it freeze

You can give me help for solve this problem?

Can you suggest me the Alpha timings correctly?

Excuse my bad english

Link to comment
Share on other sites

Pippo,

 

I just got the same board and memory, but my problem is that i cannot even get the mb to post with the memory, not even a post beep.You might want to update to the newest bios reveision as i have read that it helps alot with memory timings and stability.

Link to comment
Share on other sites

Pippo,

 

I just got the same board and memory, but my problem is that i cannot even get the mb to post with the memory, not even a post beep.You might want to update to the newest bios reveision as i have read that it helps alot with memory timings and stability.

I have the last bios 0614.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...