Jump to content
Corsair Community

Asus M2N SLI Deluxeand Corsair Twin2X DDR2 2x 1GB 800MHz CL4-4-4-12


ASuperman

Recommended Posts

  • 2 months later...
Did you set the CPU Freq to 200 Mhz and Disable legacy USB and test them one at a time with http://www.memtest.org?

 

Sorry if this is obvious, but I was wondering how to disable legacy USB? Is this just for memtest or is it something that I should do permanently?

 

I have been having lots of problems with the RAM, but I now adjusted my voltage and frequency and am hopeful that will fix it.

Link to comment
Share on other sites

http://www.houseofhelp.com/forums/showthread.php?p=266883#post266883

 

You must have a strong power supply. A cheap 500 watt psu wont cut it with this combo. Buy from a good brand. I Overclocked my combo and did not touch the memory timings only the voltage to 2.0 and left everything else auto. I also only overclocked the frontside bus of the CPU. Make sure the target speed and memory speed are matched or else you will freeze up and reboot. I just broke 10000 on 3dmark06 demo and played COD2 MP max settings for 3 hours straight no problems.

Link to comment
Share on other sites

  • Corsair Employees
Sorry if this is obvious, but I was wondering how to disable legacy USB? Is this just for memtest or is it something that I should do permanently?

 

Yes just turn it off for any memory test and the setting is in ur bios please look in section 4 of your manual.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...