Jump to content
Corsair Community

RMA malfunctioning memory


pistol_pete

Recommended Posts

I upgraded my computer a few months ago with two sticks of Corsair Value Select memory, model #VS512MB400. I removed the memory that was originally installed and left these two new modules only. The computer has been working flawlessly until a few days ago when I started getting blue screens of death followed by a re-boot. This happened about eight times with a shorter frequency between them. At that point, the problem would occur before the operating system would finish loading and it happened every time. I removed all items from the computer leaving only the power supply, motherboard, processor, memory, video card and hard drive plugged in and there were no changes. At that point I changed the hard drive and video card for spares I knew were working and still the same outcome. I tried removing and re-installing the two memory modules and no changes. I downloaded the Microsoft Windows memory diagnostic utility from the following link http://oca.microsoft.com/en/windiag.asp It failed every test and I tried running them four times. At that point, I replced the memory with two modules of 256MB, 400MHZ, cl3 memory from another system and it passed all the memory tests. At that point I re-connected everything and installed the original parts I had removed for testing and the system is working perfectly. I left it running for a while and no problems. According to the memory diagnostic utility, both VS512MB400 had errors but one had more than double of the other. It seems that these are defective and I would like to exchange them. Unfortunately, the retailer I bought them from has closed permanently. I would like to get an RMA code so I can return it directly to Corsair for a warranty replacement please.
Link to comment
Share on other sites

Asus P4C800 Deluxe mother board (on board sound and LAN)

P4 2.4 H/T socket 478 processor

Asus V9999GT/TD 128MB video card

Corsair VS512MB400 memory - 2 modules for a total of 1GB

--I put the original memory back in which is 2 modules of Corsair 256MB, 400Mhz, cl3 memory (I can't see the part number without pulling it out)--

Western Digital 160GB IDE hard drive in a SNT mobile rack

Pioneer 109 DVD-R drive

Ultra 400w power supply

Kingwin case with 92mm fan added

Windows XP Home

 

That covers everything I think.

Link to comment
Share on other sites

  • Corsair Employees

Please DISABLE LEGACY USB SUPPORT, adjust the DDR voltage to the required 2.60v in bios and run memtest86 on the modules individually. Provide which test the module fails in if any.

 

Here are the directions you can use to run memtest:

 

1. Head over to http://www.memtest.org

2. Click on the link labeled "Download (Pre-built & ISOs)"

3. Next click on the link labeled "Download - Pre-Compiled package for Floppy (DOS - Win)"

4. Download the software and Unzip the program files

5. Make sure a floppy disk is inserted

6. Run the program, when it asks which drive letter type in "a:"

7. Program should finish writing, reboot off floppy disk

8. Allow memtest to run 2-3 passes

Link to comment
Share on other sites

I downloaded memtest and both modules gave me lots of errors. I had to use an alternate computer to run the tests as I injured my hand and I can't access the memory in the first computer due to space issues. The one I ran the tests on is as follows.

ECS K7S5Apro motherboard

Duron 1300 processor

Western digital 40GB hdd

G-Force MX400 Video

All onboard devices were turned off for the tests.

Link to comment
Share on other sites

I tried the tests again on the original computer (it's a little more spacious than I remembered and was able to do it with my injured hand) and I did them individually. The first stick failed all tests. The second one failed one of three passes. What are the options. Do I keep the one that passed two of the three test in hope that it might be stable or do I get both replaced. This computer runs on dual channels of memory and both sticks have to be identical according to the instructions.

Memory was at 400MHz and cl2.5 (as it is supposed to be). There are no options in my bios to alter the voltage to the memory. I checked every single page.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...