Jump to content
Corsair Community

TWINX2048-3200C2 and DFI NF4 ULTRA-D


dariomur

Recommended Posts

Hi. My problem is that my system crashes very often, and this happens in the first 2-3 minutes from start up.

What can I do?

Can you post stable settings for my modules?

Thanks.

 

 

Cpu: Athlon 64 x2 3800+ Toledo- Thermaltake Golden Orb 2

Mobo: DFI nf4 ultra-d

Ram: 2*1GB Corsair TWINX2048-3200C2

GPU: Ati Radeon x1800 gto

Enermax ELT500AWT

HD: WD740GD, SAMSUNG 250 GB

Link to comment
Share on other sites

yes, these are my bios settings:

Voltage : SSTL 2.5v

CAS Latency (tCL) : 3 clocks @200 MHz

RAS to CAS (tRCD) : 3 clocks @200 MHz

RAS Precharge (tRP) : 3 clocks @200 MHz

Cycle Time (tRAS) : 8 clocks @200 MHz

 

and modules are in the orange slots now, but I' ve tried also in yellow slots with same problem.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...