Jump to content
Corsair Community

Faulty DDR 2 - 2GB DDR2 XMS2-6400C4


Recommended Posts

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

I am using a core 2 duo E6600 and an asus P5W DH Deluxe with stock settings for the ram so it's not even being run at 800 it's at 533 with 5 5 5 15 timings. I have taken the deffective dim out as it was making my system unstable when running games and causes crashes. I know it is deffective because I have tried the dimms individually in different slots and the dimm is definatly faulty
Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 4-4-4-12 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. Please disable legacy USB when running http://www.memtest.org with this MB.
Link to comment
Share on other sites

No the problem is only with one dimm when I try using it alone the system crashes really quickly. I tested the dimms one at a time when I got the crashing problems because I have had problems in the past with RAM and the problem seemed to be similar. I have tested with and without timing by SPD because I thought that keeping the 44412 timings could be the problem but it isn't.
Link to comment
Share on other sites

  • Corsair Employees
Let's get it replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...