Jump to content
Corsair Community

TWIN2X2048-5400C4 Bad ram?


Mehmetk

Recommended Posts

Hello,

 

Last week I put together my new system, its a core2duo system with a p5b motherboard and the TWIN2X2048-5400C4 ram. Now today after installing windows etc i've decided to test the ram. I have downloaded memtest from this site and used it with the following settings:

 

- 2.1 voltage ram

- 667 mhz

- 4.4.4.12 cas latency settings

- Using latest bios version

 

First I had tried in dual channel, but I was getting errors pretty soon (like in the first few seconds). Then I have tested the ram one at a time and I have found that one of the ram is giving errors in the first few seconds. The other one passed all tests but I have only tested that one for like half an hour.

 

Now the following: im afraid sending back will take some time: do I have to send back the whole dual channel kit? Can I send back only the corrupted ram? (So that I can still use the computer in the meanwhile).

 

I live in the Netherlands. Where do I send my ram to? Can I send it to the shop where I have bought it?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you disable legacy USB after you load setup defaults and set the memory voltage to 2.1 Volts and test the modules again one at a time. If you still get errors let's get it or them replaced, please use the On Line RMA Request Form and we will be happy to replace them or it. And let them know you are from the forum.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...