Jump to content
Corsair Community

DFI Lanparty UT nf4 Ultra-D and TWINX1024 3200XL Pro


Pkoeppen

Recommended Posts

Hi, I can't get my memory to work with my mainboard. When I put them into slots 1 and 3 it won't work at all. When I put them into slots 2 and 4 I can at least boot the computer and get into bios. But when the computer tries to start Windows it always reboots. I have no idea what to do.

I hope you can help me here!

Link to comment
Share on other sites

Do you have your memory set to these settings?

 

CAS Latency (tCL): 2

RAS to CAS Delay (tRCD): 2

Row Precharge (tRP): 2

Active to Precharge Delay (tRAS): 5

 

Memory Voltage: 2.7-2.8 Volts (Warrantied up to, but not over, 2.90 volts)

All other settings to defaults.

Link to comment
Share on other sites

Yes, that's my settings but it doesn't work. I already thought about updating the bios but the DFI website seems not to be working either. I tried to get there using Firefox and IE.

I ran two cycles of memtest too, but no errors. Now I saw that in the advanced settings there are special options for AMD64 CPUs. Do I need to change anything there to get correct results?

But actually I don't believe I have faulty RAMs. I've been using them for a couple of years and they've been working just fine.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...