Jump to content
Corsair Community

Cmx512-3200xplt


BigRedCat

Recommended Posts

I have a bad module :(: . I own the CMX512-3200XPLT and have recently started encountering problems with this memory. I own 2 computers (AMD Opteron 165 and P4 1.8Ghz) and they both have the same error come up during memtest. I have tried using less aggresive timings in the bios and nada. The error I get is in test 7 of memtest.

 

I first noticed when WoW started acting up. Tried reloading WoW and started getting an error in install. Checked with Blizzard and the error I get they say may be a memmory prob. That is when I ran memtest and ding! Error. I'm pretty sure its done.

 

I purchased the memory about a year ago from Newegg.com. Memory has been great ever since then until now. Great mem. but I think I'm gonna have to RMA them.:(: Sorry if its long winded, but I figure more info the better

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Sure thing. First, thank you for responding very quickly.

 

Mobo is MSI K8N Neo4 / SLi (MSI 7100-030). Bios version 9.1 (latest).

CPU is an AMD Opteron 165 1.8Ghz Dual Core

The FSB is 200Mhz x 5 = 1Ghz

memory is set to 200Mhz (1:1 devider, DDR400 effective).

 

It automatically detects the 2-2-2-5 timings with SPD. There are no performance settings (I'm assuming you are talking about overclocking??). The memory fails memtest with default bios settings.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...