Jump to content
Corsair Community

Asus P5N32-SLI SE and CM2X 1024-6400C4


OldWiseNut

Recommended Posts

Hello Ram Guy, I have recently purchase a Asus P5N32-SLI SE Motherboard and a pair of CM2X 1024-6400C4 Modules. I have not yet set up my system and I have a few questions for you before I begin.

 

The Processor I have purchased for this machine is the CORE 2 X6800, my first question is that this Processor is listed as a FSB of 1066 MHZ, I was wondering if I had to change that to work with the Memory I have purchased?

 

My second question is I have read several posts regarding this Particular set of Modules and this Motherboard, and although theese are the modules listed on your websites compatibility list there seems to be some confusion as to what settings they should be run at. I was wondering if you could tell me the proper Timings for this memory and wether or not It can actually run at 800 mhz or if I must lower it to 667 or 533 to run correctly with this board / processor. If you think this ram is a bad idea and that I should perhaps go with the 5400c feel free to let me know.

 

Thank you for your help in advance. I would rather try and get this right the first time so i dont have to come back here bothering you more than I have to

 

Oldwisenut

Link to comment
Share on other sites

  • Corsair Employees
Those modules will run great in that MB. Just get the laetst bios and then load setup defaults and set the CPU Freq manually and set the Memory Freq to 800 Mhz and set the memory Voltage to 21. Volts and then set the timings to the tested settings Cas 4-4-4-12 and you should be good to go.
Link to comment
Share on other sites

Those modules will run great in that MB. Just get the laetst bios and then load setup defaults and set the CPU Freq manually and set the Memory Freq to 800 Mhz and set the memory Voltage to 21. Volts and then set the timings to the tested settings Cas 4-4-4-12 and you should be good to go.

 

 

hrmm it wont let me run the memory at 2.1 volts,well to be more spefiic it will let me set it to that, but the overclocking fails.The highest voltage other than auto it allows me to set is 1.95 which will also result in a overclocking has failed message. I should have guessed that since it was red when i set it that way, and also while very familar with computers im not much for overclocking and fooling with memory settings. you said to set the timings o 44412. I see 5 options though. Cas Latency, trcd trp tras and trc, which numbers go where and does this memory run at t1 or t2.

 

It does not seem to want to allow me to set the CPU fsb frequency manually, anything i enter just changes it back to the default for this cpu. Also I am having some issues with memtest86+ I dont think i supports this processor yet. When I run it it shows up as my ram being set to 399 mhz and the fsb of my cpu at 266mhz, which obviously isnt even close to what it is set it. Is there even any point in using this as a test? I tried adjusting it under advanced options but it says the chipset is unsupported.

 

All in all the Machine runs great, I havent had any problems with it, with the exception of a few Hard locks in certain games, which leads me to belive that my ram settings atm are in fact incorrect.

 

oldwisenut

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...