Jump to content
Corsair Community

Twin2x1054 with ecs c51gm-m


creyes3461

Recommended Posts

I cant get my motherboard ecs c51gm-m to work with corsair twin2x1024-5400c4. When installed as the pair the motherboard just beeps but can be installed as single's and work fine. I returned the first set I got thinking the memory was defective but the second set has the same problem. The corsair website dont have the ECS c51gm-m listed as a model. Has anyone got the memory to work in this motherboard?
Link to comment
Share on other sites

  • Corsair Employees
Will the system post with just one module, either module one at a time? If not then I would suspect there maybe some problem with that MB. If it will post with either module one up then I would contact ECS for the latest bios and or replacing the MB.
Link to comment
Share on other sites

  • 6 months later...

I just recently got this very same combo. If only I had the chance to read the forums here before heading to Fry's. I had updated to the latest bios, i memtested the memory w/ 0 errors. I installed windows just fine. But as soon as I pulled up the start menu or opened a program it was just a matter of time before the pc just hanged then eventually freezing.

 

I was leaving the dimm voltage control to normal. Would increasing from normal to either +100mV or +150mV help the situation or potentially damage something?

 

*I've been told that it's a latency issue and the timing that would work on this board is 5-5-5-12-T1. So I'm going to switch up for a new set that has that timing and we shall see if it works.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...