Jump to content
Corsair Community

M2N-SLI Deluxe + TWIN2X2048-6400


nedsm

Recommended Posts

My components are in profile, but here they are again:

 

Asus M2N-SLI Deluxe

AMD Athlon 64 x2 3800+

TWIN2X2048-6400

XFX Geforce 7900GT

 

All parts are brand new. They have just been delivered to me from an online retailer in unopened retail packages.

 

To troubleshoot, I have nothing connected except the psu, cpu, hsf, and memory. No other components are installed, for the sake of trying to get past the POST.

 

I have tried testing each module in each memory bank one at a time, also both at the same time within matching banks. I have also cleared the CMOS on one occasion.

 

I am unable to get the system to pass the POST. I do not get one beep, or a memory error beep sequence. I do not get any beeps at all. It is worthwhile to note that I also do not get any beeps when no memory modules are installed. I believe this may be a motherboard issue because of the fact that there are no beeps regardless of memory location, combination, or presence.

 

One last thing to note is that the green power LED on the front of the case does not light when the system is powered up.

 

Just food for thought, and maybe even food for feedback.

Link to comment
Share on other sites

Alright my sytem is up and running, but definitely having stability issues.

 

Windows XP installed but very unstable.

 

I have searched and found recommendations by RAMGUY to change the voltage on the RAM to 2.1v, turn off legacy USB, and manually set timing to 5/5/5/12/2T. I have done all of these things and even raised timing to 6/6/6/18/2T and frequency down to 400. System is moreso stable, but when trying to update Windows through Windows Update, system hangs or I get BSOD.

 

Individually checked each stick of RAM with Memtest86+v1.65. First stick has three errors within 10 minutes, and four before the fourth pass is even done. Tried at different timings, voltages(1.9-2.1), and frequency. All lead to errors. I ended that right there, and decided to bench the stick for the rest of the troubleshooting.

 

Next stick is completely flawless. No errors at different timings, voltages, and frequency combinations. For the rest of troubleshooting, including up until now, this is the only stick used at 6/6/6/18/2T,400mhz, and 2.1v. This is the most stable setup, but again system hangs or BSOD upon any "decent" load.

 

MB came with BIOS 0202. Tried flashing to 0307, which worked fine, but XP will not install. Flashed to 0406(Beta) and XP installs, still very unstable, but more workable than 0202.

 

Any suggestions?

 

other info:

XFX 7900GT

WD 250GB SATA 3.0Gb/s

Cooler Master RS-550

 

Nothing else connected short of DVD-ROM and Floppy drive for BIOS flashing and Memtest

Link to comment
Share on other sites

More updates on my situation:

 

The problem *seems* to have been solved.

 

I am currently back on BIOS 0307 and the RAM works just as it should.

 

I have disabled BOTH onboard ethernet controllers and have installed a PCI ethernet controller I had sitting around and now no more memory issues. . . so far.

 

What a buggy motherboard. More updates as I post, otherwise all can assume that everything has been resovled by disabling both ethernet controllers in the BIOS.

Link to comment
Share on other sites

One more update.

 

Memory is iffy at ddr2 800 / 2.1v / 5-5-5-18-2T

Memory is perfectly stable at ddr2 667 / 2.0v / 5-5-5-18-2T

 

Maybe a new BIOS update from asus will help iron out that last kink.

 

Maybe also fix whatever is going on with the ethernet controllers. Part of the reason I chose this motherboard was because of its ethernet capabilities, and here I am using an old software PCI 10/100 ethernet card :sigh!:

Link to comment
Share on other sites

  • 2 weeks later...

When I first built the computer I had a problem that caused the fans to spin the but the computer wouldn't boot but just shut off.

Not really sure what the problem is except for the fact that I am constantly recieving BSOD. Anytime I do anything system intensive, ripping a dvd, coping files from one hard drive to another, or playing a game and alt-tabing out.

 

Asus M2N-SLI Deluxe

Winsor 4200+ AM2

Gigabyte 7950 GX2

OCZ gold pc800 2GB Ram

I had tried to adjust the ram voltage as other people who have similar setups have suggested, I have read that both these problems maybe caused due to incompatibility of ram or the voltage. I had up'ed the voltage to 2.1v as many have said they had success at while there have been many people who have given up on trying. I had also solved the boot problem by eventually upgrading the bios to 0307.

 

I ran the memtest in bios for 4 hours passed 7 times, but immediately after running it I tried to restart and boot into windows and recieved another blue screen of death, couldn't gather the entire error msg. First part was Stop 0x000000F4.

 

I restarted tried to copy some files from another hard drive and it gave me a error msg I hadn't seen before or had been around to see before.

 

Kernel_data_inpage_error

Stop 0x0000007A (0xC05D30D, 0xC0000185, 0xBA61A0A5, 0x410a8860)

NTSF.sys - Address BA61A0A5 base at BA5b5000, Date stamp 41107eea

 

 

 

I Have been thinking about getting Corsair memory if that is the problem, what would be the best to get for the cost and quality

Link to comment
Share on other sites

  • Corsair Employees
Let's get them replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...