Jump to content
Corsair Community

Cmx512-3200c2pt


Xtero

Recommended Posts

When I plug memory in the computer, windows doesn't work at all.

 

Have tried to make a memtest and as a result, there was many errors with one of the modules

 

When the test have been done, the computer wasn't overclocked, timing was 2-3-3-6 and frequency was 166MHz (very under of the right frequency)

 

So I suppose the module is out.

 

Thanks for the answer !

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

  • 2 weeks later...

Sorry for the delay.

 

Well my motherboard is an ASUS A7N8X-E Deluxe and processor is an Athlon-XP 2700+ with FSB at 166 Mhz.

 

But I really think that module is dead because when I try on anothers motherboard, theses computers also doesn't work.

Link to comment
Share on other sites

  • Corsair Employees

Then please load setup defaults and test the system one module at a time with http://www.memtest.org.

System Performance: User Define

CPU Freq: 166 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166 MHz

Memory timings: Manual

Would results in these settings

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Graphics Aperture Size is 128 MB

Link to comment
Share on other sites

  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...