Jump to content
Corsair Community

Memory fails on multiple machines


loffaps

Recommended Posts

I purchased a 1GB chip that was listed as suitable for my Intel MB. However, the computer won't boot at all with the chip installed. I tried the chip by itself in both slots and in combination with other existing chips.

 

I tried the chip on another same model Intel MB with the same failure.

 

Problem is an inability to even get past the very first memory testing - so never get anything at all on the monitor. Simply get a series of beeps (believe that it is 3 beeps).

 

I gave chip to the computer tech who maintains our network to trade for other parts. He was unable to get it to function either and gave it back.

 

Suggestions?

Link to comment
Share on other sites

I used the Corsair Memory Configurator and its lists both the VS1GB333 which you mention as well as the VS1GB400C3 whiich I have. So I am totally confused as to who to believe. They both show up in the bottom section called A Complete List of Modules Compatible with your Product.

 

So what would you do? I used the Memory Configurator to pick a product. My computer does not boot.

 

The manual also says under Troubleshooting as follows:

 

A repeating beep error code is heard and the desktop board does not boot or show any video (my situation)

 

The beep code may indicate a problem during he detection of the DDR SDRAM memory device.

 

I cannot say for certain what configuration my tech person tested the chip in - but my assumption is that he is savvy enough to know what he is doing. I believe that he also tried a couple of boxes before deciding it was the chip and not his equipment.

 

Can I trade my VS1GB400C3 (which the Memory Configurator says will work) for the VS1GB333 which you say will work?

 

If I cannot simply trade, I would like to RMA this chip.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...