Jump to content
Corsair Community

Bad cmx1024-3200c2


sfisher

Recommended Posts

Hello,

I am submiting this post about two sticks of cmx1024-3200ca ram that i am having problems with and need to get them in for service. I have a system that was build in the first quarter of this year and has been running flawlessly up until the last 4 weeks. The system contains the following parts:

 

Asus a8n32 sli deluxe

amd 4400x2

Corsair cmx1024-3200c2 X 2qty

WD 300 SE 7200 rpm

BGF 7900 GT

thermaltake 600 watt

Sony 320 dual layer dvd

standard floppy drive

Antec mid tower case

 

The system had been running very smoothly since it was built untill about 4 weeks ago when i started getting blue screens one night. It was late so i powered down the system. The next day i went through every part one by one and removed them from the system, each time windows was not able to get to the desktop. so i decided to take everything off the motherboard except the cpu, ram, video card and hard drive. still unable to load windows. Then i proceeded to try and load windows clean off the disk so i reattached the optical drive and the setup also gave memory errors in the blue screen. At this point i was out of things to try and since i have never had a bad stick of corsair ram i thought i would try Asus tech support for the mobo. Asus gave me an rma number and i sent the board off. The board checked out fine and they reset the bios to a version from earlier this year when i purchased the board. In anticipation of the boards return i purchased a new hard drive and new ram (only 1 gig though just to test). The board comes back and i hook the basics up, same thing happens. Now i break out the new ram and replace the cmx1024-3200c2 sticks, the systems fires right up and has been flawless. All things being equal i have to believe that the cmx1024-3200c2 sticks are the cause of the blue screens. I wish i could say i had tested however the system was to unstable with them to preform any test and with the new temporary sticks in place everything is working solid. I would like to get the RMA procedure underway as quickly as possible.

Thank you,

Sfisher

Link to comment
Share on other sites

Hi, I just had this exact same problem, but only one of my 1GB kit sticks failed on me. I couldn't get into windows either and it just occurred randomly. One night the PC was fine, next boot, poof! BSOD and multiple copying errors while trying to reinstall windows. I used two different optical drives, and 3 different windows disks to try and cure the problem. Swapped my RAM and that was the problem, one stick died I guess....

 

It was the XMS cmx1024-3200C2 . It was part of a kit with another GB (total I had was 2GB). How do I get the kit replaced? Or will Corsair match the serial number and just send me a new matched GB?

 

Thanks for any help,

 

Ryan

Link to comment
Share on other sites

  • 5 months later...
I have almost identical problems as stated above however I never tried to re-install my OS. At first I was suspecting a MB issue because of some of the errors I was getting but most of my research was telling me that it seemed to be a memory issue. I tried each stick one at a time but the only way I could successfully get a full system boot without a bsod was to use an old 256MB stick that I had left from a while ago. I had a 600MB page file and it was amazingly slow but it did boot with the other stick and actually shut down finally after I tried a few things. I actually got windows fully loaded to the desktop a couple times with the sticks in question but got a bsod within 3 min of boot (usually within 45 sec) everytime.
Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...