Jump to content
Corsair Community

Defective Memory?


Recommended Posts

hello there,

 

i got a problem with my memory over here, over the last month my system started to became seriously unstable i got system resets or freezing without any recoverable errors.

 

I tried to reinstall windows several times just to get faced with bluescreens stating IRQL_NOT_EQAL_OR_LESS or just installer hangups even with non microsoft operating systems.

 

I tried the WMD memory diagnostic tool but couldnt find any errors, so i tried swapping the memory banks (i got 2 corsair modules installed) but it was no use, i tried using one dimm and the other one as single modules, but the effect didnt stop.

 

Then i tried using failsafe bios settings and putting all memory related values on the slowest settings possible but the error still persisted.

 

I tried minconfig boots or running program loops only to face the same problems again.

 

The memory is around 2 years old now and was running fine all the time.

 

At the end i started changing several system parts without any success, as a last act i replaced the memory and the errors were gone.

 

I ran the memory at 2,75v and 2-3-3-6 timings with PAT & Dual channel enabled.

(CMX512-3200C2PRO)

 

Motherboard: Asus P4C800-E Deluxe

 

North Bridge Properties

North Bridge Intel Canterwood i875P

Supported FSB Speeds FSB400, FSB533, FSB800

Supported Memory Types DDR-266 SDRAM, DDR-333 SDRAM, DDR-400 SDRAM

Revision / Stepping 02 / A2

Package Type 1005 Pin FC-BGA

Package Size 4.25 cm x 4.25 cm

Core Voltage 1.5 V

In-Order Queue Depth 12

 

Memory Controller

Type Dual Channel (128-bit)

Active Mode Dual Channel (128-bit)

PAT Enabled

 

Memory Timings

CAS Latency (CL) 2T

RAS To CAS Delay (tRCD) 3T

RAS Precharge (tRP) 3T

RAS Active Time (tRAS) 6T

Refresh Period (tREF) 15.6 us

 

Error Correction

ECC Supported, Disabled

ChipKill ECC Not Supported

RAID Not Supported

ECC Scrubbing Not Supported

 

Memory Slots

DRAM Slot #1 512 MB (PC3200 DDR SDRAM)

DRAM Slot #2 512 MB (PC3200 DDR SDRAM)

 

AGP Controller

AGP Version 3.00

AGP Status Enabled

AGP Device nVIDIA GeForce 7800 GS AGP

AGP Aperture Size 256 MB

Supported AGP Speeds 1x, 2x, 4x, 8x

Current AGP Speed 8x

Fast-Write Supported, Enabled

Side Band Addressing Supported, Enabled

 

Bios: American Megatrends Inc. Version 1024.001 Date 08/04/2005

Frequency: 199.9 MHz

FSB:DRAM: 1:1

CAS#: 2

RAS# to CAS#: 3

RAS# Precharge: 3

Cycle Time (TRAS#): 6

Channels #: DUAL

Performance Mode: Enabled

 

Please help!

Link to comment
Share on other sites

  • Corsair Employees

Pat should be diabled. Please try these settings after you load setup defaults.

AI Over Clock Tuner: User Define

CPU Freq: 200 Mhz

System Performance: Auto

Memory Voltage: 2.75 Volts

Memory Freq: 200Mhz/DDR400

Memory timings: Manual

Pat: Auto

Would results in these settings

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Graphics Aperture Size is 128 MB

Link to comment
Share on other sites

no changes with those settings (wouldn't those settings been covered in failsafe settings aswell?)

 

when the memory starts to work with higher load the system hard-resets you mostly notice it the way that the system freezes half a second and then resets.

 

there is no bluescreen or other error vissible, linux is unable to determine the error aswell (even linux freezes & resets with that memory installed)

 

oh p.s.: when the broken memory is installed system operations / games / bigger programs are taking ages to load and are running on a realy low performance level (e.g. fps rate from 2 - 7 where normal would be 200+)

Link to comment
Share on other sites

  • Corsair Employees

That would suggest a power problem, but I have no problem replacing your modules.

Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it! Please make sure you let them know you are from the forum!

Link to comment
Share on other sites

hmm i dont think that this could be a power problem i didnt change much in the system configuration over the last month / year the only thing changed was an ati radeon9800pro to an xfx geforce 7800gs but then i changed the water cooling system from an internal powered to an external powered model and even with the radeon the problems started (thats was one of the reasons why i bought a different gfx card)

 

but i will take your advice and will request an rma number!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...