Jump to content
Corsair Community

TWIN2X2048-6400C4 on M2N32-SLI-DELUXE


lastOne

Recommended Posts

the rig :

 

AMD X2 64 Windsor 4600+ AM2

M2N32-SLI-DELUXE

2x TWIN2X2048-6400C4 (4Gb)

4-4-4-12-2T 2.1v (manually set in bios)

 

Spire 600W

 

 

i did some testing with memtest86+ v1.65, here are the results :

 

pair 1 in yellow slots - OK

pair 2 in yellow slots - OK

 

pair 1 in yellow slots, pair 2 in black slots - error in test #4 (i stopped the test)

pair 2 in yellow slots, pair 1 in black slots - error in test #4 (i stopped the test)

 

 

taking into account the fact that memtest doesn`t seems to recognize my chipset or my memory timing i need to know if there are problems with my rams. If you watch the screenshot you will see that memtest can`t handle all 4Gb in one pass, the thing is that errors occure when the application is testing the last part from 3503 - 4095.

 

 

one more thing:

 

- i`m running my rams at 4-4-4-12 2.1v as mentioned on the description page

- in Corsair Labs Performance Report #10440 vdimm is set at 2.2v

- in other thread you advise to set vdimm to 1.9v

 

can you explain what is the correct set-up ?

Pic_0122.jpg.67cd24943b69653cb36019908286027b.jpg

Link to comment
Share on other sites

1. i`m a VFX artist so i need lot`s of ram :D

 

 

2.

Pair 1

XMS Number - XMS6404v2.1

Lot Number - 0627079-1

Serial - 100410302 / 100410303

 

Pair 2

XMS Number - XMS6404v2.1

Lot Number - 0627079-2

Serial - 100414442 / 100414443

 

 

 

3. i`m open for sugestions

Link to comment
Share on other sites

  • Corsair Employees
Yes but you are running 4 modules and if they run with no problem with one set at a time its not the memory. Just maybe too much loading for the system so try and slow the memory down and see if its stable.
Link to comment
Share on other sites

With this MB you have to Disable legacy USB and set the CPU Frequency manually or you may get anomilies in memtest. Did you do that?

 

 

did that ... the errors still apear in test number #4 and same like in teh screenshots i have posted earlier

Link to comment
Share on other sites

  • Corsair Employees
Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it! Please make sure you let them know you are from the forum!
Link to comment
Share on other sites

first i did some real-life tests by rendering a scene in Maya:

 

* DDR800-5-4-4-12-2t 2.1v - 3:06.42

 

* DDR800-5-5-5-15-2t 2.1v - 3:07.71

 

 

* DDR667-4-4-4-10-2T 2.1V - 3:07.66 :eek:

 

* DDR667-5-4-4-12-2t 2.1v - 3:07.82

 

* DDR667-5-5-5-15-2t 2.1v - 3:09.91

 

 

For each DDR667 timings i`ve rerun memtest`s test #4 and worked ok, so i satisfied with the situation, tomorow i`ll let memtest do all the tests. If I tweak the DDR667 timings a little bit more I think I can overperform DDR800.

 

thanks for you help

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...