Jump to content
Corsair Community

Corsair WINX1024 3200xlpro & DFI Lanparty UT NF4 Sli-d


KingPex

Recommended Posts

I have a DFI Lanparty UT NF4 Sli-d and 2 512mb modules of corsair ram, both in same pack, code is TWINX1024 3200XLPRO.

I sometimes have system crash, it reboot itself in a moment, always while i'm playing games with high system requirements.

I think it's RAM, and i'd like to know the parameters i have to put in MB BIOS.

Thanks.

 

I thought it was a temperature problem, but now they are ok and i think that the problem is the ram configuration.

Thanks again.

Link to comment
Share on other sites

P.S.: i already searched in Google and in this Forum to try to find a similar post, but i didn't found one, so i posted myself, i'm sorry for the time i'll get to you...

 

If i'm not so clear or you can't understand something, ask me for details...

Thanks again.

Link to comment
Share on other sites

P.S.: i already searched in Google and in this Forum to try to find a similar post, but i didn't found one, so i posted myself, i'm sorry for the time i'll get to you...

 

If i'm not so clear or you can't understand something, ask me for details...

Thanks again.

What memory settings do you have set in your BIOS? What processor are you using? What FSB and Multiplier are you using? If you don't knowthe answers to these questions, download CPU-Z here:http://www.cpuid.com/download/cpu-z-135.zip
Link to comment
Share on other sites

In Bios settings i have more parameters then CPU-Z.

However i'll write the values that CPU-Z give me, then i'll go to Bios and i'll post all values after write them.

 

I attach the cpu-z report .txt with only CPU, chipset and memory results.

 

I have an athlon64 4000+ San Diego, 200mhz x12.0

 

Settings of RAM are:

CAS Latency: 2

RAS to CAS Delay: 2

RAS Precharge: 2

Cycle Time (tRAS): 5

Bank Cycle time (tRC): 7

Command Rate: 1T

Dram Idle Timer: 256

 

These are settings taken by CPU-Z...

Now i write all values in BIOS and i come back to post...

Thanks for help...

Link to comment
Share on other sites

I said since now that all parameters can be set to AUTO, but RAM goes to 2.5, and i bougth them for the 2.

 

Here are my Bios settings:

CPU settings (not all can be set to AUTO)

FSB frequency: 200mhz

LDT/FSB freq. ratio: x5.0

LDT bus transfer width: <16>16

CPU/FSB freq. ratio: x12.0

PCIeX freq.: 100mhz

CPU VID startup value: Startup Effective 1.38V

LDT Voltage: 1.20V Effective 1.20V

Chipset Voltage: 1.50V Effective 1.50V

DRAM Voltage: 2.70V Effective 2.74V (i can change value but it doesn't change)

DRAM +0.3V if it's not 3.2V: Disable

 

DRAM settings (all can be set to AUTO)

DRAM freq. set: 200=RAM/FSB:01/01 (or Auto/other Mhz)

Command per Clock (CPC): Auto (or Enable/Disable)

CAS Latency control (tCL): 2.0

RAS to CAS Delay (tRCD): 02

Min RAS active time (tRAS): 05

Row Precharge Time (tRP): 02

Row Cycle time (tRC): 07

Row Refresh Cycle time (tRFC): 11

Row to Row Delay (tRRD): 02

Write Recovery Time (tWR): 02

Write to Read Delay (tWTR): 02

Read to Write Delay (tRWT): 03

Refresh Period (tREF): 3120

Odd Divisor Correct: Disable

DRAM Bank interleave: Enable

 

DQS Skew Control: AUTO

DQS Skew Value: 0

DRAM drive strength: AUTO

DRAM Data drive strength: AUTO

Max Async Latency: AUTO

DRAM Response time: Fast (or normal/slower, faster, fastest)

Read Preamble time: AUTO

Idle Cycle Limit: 256 cycles

Dynamic Counter: Disable

R/W Queue bypass: 16x

Bypass Max: 07x

32 Byte Granularity: Disable (4 bursts) [or AUTO/Enable (2 bursts)]

 

 

Thanks for the support, i hope i can help with this...

I don't know what i have to change, which values i have to put and if i have to set all values or someone have to be set to AUTO.

Thanks again...

Link to comment
Share on other sites

Kingpex:

 

First:

"I said since now that all parameters can be set to AUTO, but RAM goes to 2.5, and i bougth them for the 2."

 

With auto settings the memory will run at the SPD timings programmed into the memory modules (see CPU-Z SPD column). Manufacturers sometimes program slower timings into SPD so that a computer will boot with default (AUTO) settings, even though the memory is capable of running faster.

 

Second:

Here are your Bios settings and my suggestions:

 

CPU settings (not all can be set to AUTO)

FSB frequency: 200mhz

LDT/FSB freq. ratio: x5.0

LDT bus transfer width: <16>16

CPU/FSB freq. ratio: x12.0

PCIeX freq.: 100mhz

CPU VID startup value: Startup Effective 1.38V

LDT Voltage: 1.20V Effective 1.20V

Chipset Voltage: 1.50V Effective 1.50V

DRAM Voltage: 2.70V Effective 2.74V (i can change value but it doesn't change)

DRAM +0.3V if it's not 3.2V: Disable

 

DRAM settings (all can be set to AUTO)

DRAM freq. set: 200=RAM/FSB:01/01 (or Auto/other Mhz)

Command per Clock (CPC): Auto (or Enable/Disable)

CAS Latency control (tCL): 2.0

RAS to CAS Delay (tRCD): 02...try 3

Min RAS active time (tRAS): 05

Row Precharge Time (tRP): 02...try 3

Row Cycle time (tRC): 07OK

Row Refresh Cycle time (tRFC): 11...try 13

Row to Row Delay (tRRD): 02

Write Recovery Time (tWR): 02...try 3

Write to Read Delay (tWTR): 02

Read to Write Delay (tRWT): 03

Refresh Period (tREF): 3120...try setting of 1560

Odd Divisor Correct: Disable

DRAM Bank interleave: Enable

 

DQS Skew Control: AUTO

DQS Skew Value: 0

DRAM drive strength: AUTO

DRAM Data drive strength: AUTO

Max Async Latency: AUTO

Read Preamble time: AUTO

DRAM Response time: Fast (or normal/slower, faster, fastest)... Try normal

Idle Cycle Limit: 256 cycles

Dynamic Counter: Disable..try Enable

R/W Queue bypass: 16x

Bypass Max: 07x...try 8x

32 Byte Granularity: Disable (4 bursts) [or AUTO/Enable (2 bursts)]

 

You could try these settings to loosen up the timings a little without slowing things down much at all. That should get you up and running, stable at 200mhz (DDR400).

 

You may find A64Info a little easier to use than the BIOS:

http://avala.yubc.net/~lukija/A64Info.rar

 

And last, but not least...those sticks should be able to run at over 225mhz (DDR550). Many others have gotten then to do that.

 

Check out the DFI forums. there is a good OCing guide there:

http://www.dfi-street.com/forum/showpost.php?p=203179&postcount=4

Link to comment
Share on other sites

Kingpex:

 

First:

"I said since now that all parameters can be set to AUTO, but RAM goes to 2.5, and i bougth them for the 2."

 

With auto settings the memory will run at the SPD timings programmed into the memory modules (see CPU-Z SPD column). Manufacturers sometimes program slower timings into SPD so that a computer will boot with default (AUTO) settings, even though the memory is capable of running faster.

 

Second:

Here are your Bios settings and my suggestions:

 

CPU settings (not all can be set to AUTO)

FSB frequency: 200mhz

LDT/FSB freq. ratio: x5.0

LDT bus transfer width: <16>16

CPU/FSB freq. ratio: x12.0

PCIeX freq.: 100mhz

CPU VID startup value: Startup Effective 1.38V

LDT Voltage: 1.20V Effective 1.20V

Chipset Voltage: 1.50V Effective 1.50V

DRAM Voltage: 2.70V Effective 2.74V (i can change value but it doesn't change)

DRAM +0.3V if it's not 3.2V: Disable

 

DRAM settings (all can be set to AUTO)

DRAM freq. set: 200=RAM/FSB:01/01 (or Auto/other Mhz)

Command per Clock (CPC): Auto (or Enable/Disable)

CAS Latency control (tCL): 2.0

RAS to CAS Delay (tRCD): 02...try 3

Min RAS active time (tRAS): 05

Row Precharge Time (tRP): 02...try 3

Row Cycle time (tRC): 07OK

Row Refresh Cycle time (tRFC): 11...try 13

Row to Row Delay (tRRD): 02

Write Recovery Time (tWR): 02...try 3

Write to Read Delay (tWTR): 02

Read to Write Delay (tRWT): 03

Refresh Period (tREF): 3120...try setting of 1560

Odd Divisor Correct: Disable

DRAM Bank interleave: Enable

 

DQS Skew Control: AUTO

DQS Skew Value: 0

DRAM drive strength: AUTO

DRAM Data drive strength: AUTO

Max Async Latency: AUTO

Read Preamble time: AUTO

DRAM Response time: Fast (or normal/slower, faster, fastest)... Try normal

Idle Cycle Limit: 256 cycles

Dynamic Counter: Disable..try Enable

R/W Queue bypass: 16x

Bypass Max: 07x...try 8x

32 Byte Granularity: Disable (4 bursts) [or AUTO/Enable (2 bursts)]

 

You could try these settings to loosen up the timings a little without slowing things down much at all. That should get you up and running, stable at 200mhz (DDR400).

 

You may find A64Info a little easier to use than the BIOS:

http://avala.yubc.net/~lukija/A64Info.rar

 

And last, but not least...those sticks should be able to run at over 225mhz (DDR550). Many others have gotten then to do that.

 

Check out the DFI forums. there is a good OCing guide there:

http://www.dfi-street.com/forum/showpost.php?p=203179&postcount=4

I'll try these settings.

Thanks for helping...

 

Kingpex, what is the make and model of your PSU? What you are describing could easily be a power issue.

 

Mike.

When i'll try these settings, i'll open my PC and i'll read the name of my Power Supply, because now i don't know it... However it's a 550W.

Thanks again...

 

I'll keep you informating...

Thanks...:o:

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
I read where you all post parameters to bios. I have a gigabyte ga-81pe1000 series motherboard and r looking for instructions on how to change these setting in bios can anybody tell me how Monty

 

Also, your MOBO manual should give specific instructions on how to make these changes. That may be the best source of info as bios varies from brand to brand then board to board.

 

Mike.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...