Jump to content
Corsair Community

memory failure after reboot


Recommended Posts

i tried to reapply the heatsink paste so i took out the com and reassembled it afterwards. but after that i cant boot at all.

 

gfx card, rams are inserted correctly. but problem is that it keeps beeping non stop.

 

the leds are stuck at 3 lighted up which means cpu detected but drams not detected.

 

i've tried everything, rebooting, clearing cmos, unplugging and reinserting the rams but there's no improvements at all//

 

sometimes 4leds remain lighted up and but there's no\ beeping sounds.

 

tried with 1 stick at a time.

 

ram 791, leds stuck at 2 for all 4 slots

ram 789 at first slot, 4leds stuck

remaining 3slots stuck at 2 leds

 

 

 

i mean, waht can i do now ? rma ? i wont get back the uccc chips right?

Link to comment
Share on other sites

I would remove the H/S and then clean the modules with Contact cleaner and let them dry. But save the lables they have to be attached or the warranty is VOID!

 

alright, i left the com to clear cmos for 48hrs running since i was away frm home. i tried with 1 piece of ram on the furthest orange slot for both rams, couldnt work. remains stuck at 2 leds.

 

tried. both rams at orange slots. keeps beeping while stuck at 3 leds

 

rams on both yellow slots, com keeps silent but stuck at 3 leds.

 

graphics card not an issue as i tested using another perfectly working fine card

Link to comment
Share on other sites

i just tried again after leaving the com for a while.

 

 

suddenly i can boot with any 1 stick in the top orange slot and both sticks passed 200-400tests of memtest #5

 

i am able to reboot the system multiple times without fail.

but here;s the problem.

 

when it is abt to get to windows loading screen(with all the scrolling bars) it reboots at this point.

if i select boot at safe mode, the usual list of files will appear, but there's something at the bottom of the list tat says " press Esc to cancel loading SPTD.sys" which disappears after a while and the com reboots.

 

the com also reboots if i press Esc anyway

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...