Jump to content
Corsair Community

A8V-E SE and CMX512-3200C2PT ??


Hoffer

Recommended Posts

Currently, I am building a computer (as a side note her name is Dora). I'm having huge issues getting this thing running. The motherboard is A8V-E SE from Asus, the processor is a 3200+ Venice Core AMD Athlon 64, the RAM is one stick of CMX512-3200C2PT from Corsair, the PSU is an Antec Truepower II, the DVD-ROM is a Sony 16X DDU1615/B2s, and the video card is an old PCI Diamond Multimedia (with an S3 Virge Chip on it if it helps). Everything else on the computer has been unplugged.

 

Originally, I had a different PCI video card in there to test the system out until I can afford the video card I want. At first the computer would not boot up or enter BIOS, but I found the problem to be the original video card and I removed it. I stole the old Diamond Multimedia video card from an old computer downstairs (the card still successfully works down there).

 

I would currently like to install Ubuntu on the computer. Unfortunately, the install didn't work. I ran Memtest on the RAM and found that the RAM would always fail test 8 (but I do pass every other test). I googled the test and found several results, which all led to an AMD/Memory Issue. I even found a result saying to update my BIOS for the Venice to be compatible. I am now running the BIOS version 1010 for my board.

 

None of the things so far have helped. Some sites recommended to change the latency settings, and currently I am running at 166 MHz with the rest at Corsair's site's recommended settings (2-3-3-6-1T).

 

I'm currently just trying to run UBCD (a Windows Live CD), but I can't seem to get it running. If I tinker with the latency settings, I can sometimes get the computer to go further through the boot-up of UBCD, but I can't seem to get it running UBCD or Ubuntu or passing Memtest with test 8.

 

I'm not sure if the error is actually the memory or one of the other devices. Since this is my first computer with a 939 socket, I can't test out the processor else where. My other decent computer doesn't accept the RAM from this new computer either. Also, recommended latency settings would help me. Anyone have a clue?

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...