Jump to content
Corsair Community

My ram unit is broken


ohmer

Recommended Posts

Hello,

 

I have 2 Go of ram on my motherboard. 2x512Azrenram and 2x512 Corsair Value Select.

 

Since yesterday, my OS (Linux) and applications don't stop crashing. My PC is not usable at this state.

 

I ran the memtest86+ utilities with all my ram and it found errors. So, I ran the test with one unit at a time and I found that one of my 4 units is defective.

 

memtest86+ found many errors on one of my corsair memory.

 

I removed this unit and I booted my computer with my 3 others. My PC doesn't crash anymore since.

Link to comment
Share on other sites

  • Corsair Employees
with just our module you suspect installed please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...