Jump to content
Corsair Community

twin2x1024-5400c4 latency issue


Belihal

Recommended Posts

Hi everyone,

after having some troubles (blu screen and crashes) I noticed that my bios has the latency for my memory sticks set at cas5 5-5-15-19 (1T).

I tried to change it to cas4 4-4-4-12 (2T) but it just wouldn't do it.

I noticed a post suggesting to change one block of ram at the time so I tried...no luck.

I then noticed another post suggesting to change the slot of the sticks so I tried that...no luck.

This is what happens when I set the latency, save and exit:

I have a 5/10 secs in which the screen is black but the pc seems to be doing something (trying to set the latency as I want it maybe?) then I get the splash screen as usual but then it stops (the page where it detects devices and does the ram check) saying the system is running in safe mode, "please reset your cpu or ram settings" i can press F1 to continue or reboot.

If I continue the system starts normally and works (still with blu screen and crashes when I "push" the system a bit).

So I go into the BIOS again to discover that the current latency is still cas5 5-5-15-19 (1T) and that target latency is still cas4 4-4-4-12 (2T).

I also found a post suggesting to set the DIMM voltage to 2.1v...I can't find where to do it!I have voltages that I CAN'T change in the BIOS (uGuru tab), there's DRR but not DIMM. Same on uGuru abit utility once system loaded.

Can anyone please help me?

Thank you

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...