Jump to content
Corsair Community

Voyager - Can't See Security Drive


ultragc

Recommended Posts

Hi,

 

I just purchased a Voyager 4G. Dowloaded and installed the latest Voyager Utility. I partitition the drive (3.5GB open and 500MB secure). Than, I formatted both drives (Volume label CorsairOpen and CorsairLock). Set the password after successful format. After all done, I unplug and plug the flash in again. However, I only see the open partition as login. I find find the secure drive anywhere.

 

On my system (XP w/ SP2), other than the C:, D:, E:, I have a few other network mapped drives. Not sure if any of this is cause it.

 

Can someone help?

Link to comment
Share on other sites

I fixed it. Looks like Voyager require consecutive drives letter available. For example, it the standard drive is set toi "J:", than it would require "K:" to be available for the secure drive to show up. It does not know how to skip to the next available drive. That's bad practice.

 

Now that I got it resolved, I ran into another issue. I get this message when I plug it into my USB 2.0 laptop:

 

"the disk in drive K is not formatted. Do you want to format it now."

 

What is going on? The K drive was formatted in a laptop that has USB 1.0. I have also test formatting the K: drive on the USB 2.0 laptop then try to access it from the USB 1.0 laptop... still the same error.

 

Is there a compatability issue here? Both my laptops are running the XP SP2.

 

Please help.

Link to comment
Share on other sites

Answered my own questions again. Something went crazy as the content of my USB are all gobbled up. The contents within the folders are non-readable. I ran ezRecover but it failed. Return it to the store for a replace. This time, I am not going to use the security feature again.

 

For those who want sot know, DO NOT USE THE SECURITY FEATURE!!!! IT IS VERY INCONSISTENT. I won't trust my data in this.:evil:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...