Jump to content
Corsair Community

Old and New model of VS512MB400. Voltage question.


soulhunter

Recommended Posts

Hi!

 

I just bought a second VS512MB400 (the first one I got about 1 year ago). The thing is: the first one worked just fine in my Chaintech VNF3-250 "out-of-the-box", but when I installed the second one I got plenety of issues.

 

I noted significant changes in the module design.... I would *really* recomment you to don't do that again (change the desing and keep the same part/model number: It is not good). Linksys uses to do that, but they at least add a "version number" (or revision, at least).

 

I read at this forum that I should raise the voltage for the module to 2.75V, I did it, and changed the timing to 2.5-3-3-1T. This far, the module is working just fine.

 

But then my question: my old module was working just fine: will this change affect the old module?. Please note that them both are VS512MB400, but one is the old double-sided (which even had the word "CORSAIR" printed in the copper layer), and one is the new single sided.

 

Will the old double-sided module work (correctly) with the new voltage setting of 2.75? or will it have problems. Will the life of the module be reduced?.

 

Thanks in advance,

 

Sincerely,

 

Ildefonso Camargo.

Link to comment
Share on other sites

Thanks!

 

My "old model" module is still working just fine.... but after one night of work the new one isn't...... My PC just went "black screen", and when I reset, it just beeped (memory error). So, I removed the new module, started it, I changed the voltage setting from 2.8 (actually about 2.73, according to BIOS) to "Default" (2.54 shows the "PC Health status" in the BIOS) in order to avoid anything (my old module has been working just fine with these settings for over one year).

 

There are no signs of "heat-produced" damage. The module looks just fine.

 

I will do some extra tests.... but If I have no luck... What should I do in order to RMA it?

 

Thanks for your fast answer,

 

Ildefonso Camargo.

Link to comment
Share on other sites

Hi!

 

Ok... tried it:

 

1. Moved the MB jumper to the "Clear CMOS" position.

2. Turned on the computer just a few seconds, then turn off.

3. Moved the MB jumpter to the "Normal" position.

4. Installed new memory module (removed the old one first, off course).

5. Turned on the computer.

 

Result: nothing, just the typical beep as it didn't had memory at all.

 

Then tried:

 

1. Removed new memory module.

2. Installed old memory module.

3. Turned on the computer.

4. Entered setup.

5. Changed the memory voltage to 2.75V.

6. Exit setup, and turn off the computer.

7. Installed the new module.

8. Turned on the computer.

 

Result: same, just the beep.

 

Finally I installed the old memory module, and restored my setup configuration to defaults (mostly). and I'm using my computer with my old module.

 

After all of this, I tried it in one MSI Motherboard (don't remember the model), but the result was the same: no post.

 

Thanks once again for your great service,

 

Sincerely,

 

Ildefonso Camargo.

Link to comment
Share on other sites

  • Corsair Employees
Let's get them or it replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...