Jump to content
Corsair Community

VS1GB400C3 crash with A8N-SLI !!!!


dgaglioni

Recommended Posts

Since I purchased this memory for my computer it never worked with DDR 400 (clock 200) only in DDR 200 (clock 100), the problem is, when I set DDR 400 the OS don't start correct (show the blue screen), my solution was set DDR 200 and up the latencys to 3-4-4-10 :[pouts: , I tryed up the voltage 2.75, 2.80, 2.85 and 2.90 but did not have effect the same when I change the slots to 2, 3 or 4. Memtest don't show nothing wrong...

If Somebody have some idea what I can do pls help me :roll:

 

Athlon 64 3500+ E3

A8N-SLI v. 1.02 bios 1014

Corsair Value Select (VS1GB400C3)

GeForce 6600 GT 128mb

Seven Team BKV420

 

Thx ! :biggrin:

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...