Jump to content
Corsair Community

No boot with Asus P5ND2-SLI and 2xCorsair CM2X512-5400C4


Mat McMahon

Recommended Posts

Hi - could have a hardware problem and need some advice on how to problem solve this. I have two sticks of CM2X512-5400C4 memory - if I try to use them in the MB together I get random results when trying to boot. 9 times out of 10 there is a long delay and then the Bios screen arrives but goes no further.

 

With either memory stick used as an individual things are fine and I get a boot every time.

 

I have set memory voltage to 1.9v (and also tried at 2.1v), I have manually put in the timings instead of using auto settings. My processor is a D805 but I have overclocked it - but tested without overclocking and seemed to get same results.

 

So what process should I follow to prove faulty memory (or not) ? Please advise.

 

Regards,

 

Mat

Link to comment
Share on other sites

Hi RamGuy

 

Thanks for the prompt response. So far so good on the testing - clocked the memory to 533 manually and it has booted 3/3 times so far which was unhead of before the change. Is the problem that the board doesn't pick this memory up correctly ? As out-of-the-box without any overclocking it didn't work with 2 sticks...

 

I'll give it a few days of testing but am hopeful that this has solved the problem.

 

Thanks very much :laughing: :laughing: :laughing:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...