Jump to content
Corsair Community

System Freezing at setupp.ini on new install


getbinladen

Recommended Posts

THE (current) BUILD:

XP Professional sp2 OEM

ASUS P5ND2-SLI Deluxe MOBO

3.2 Ghz Dual Core Pentium 940

Corsair Twin 2X2048-6400

(only 1 stick installed set to 667mhz) Currently slot 1, have tried slot 3 also.

Latency 5-5-5-12

2 xfx 6800xtreme 256mb SLI capable video cards

(only one card currently installed)

SATA2 3.0 160Gb HDD (5 for the os and raid but just 1 for now)

 

HISTORY: All Have been resolved.

I've been thru the same problems which I see all

over the internet relating to: P5ND2SLI-Deluxe -VS- SATA RAID -VS- XP Pro -VS-800mhz 6400 Memory

not POSTing: Had to reset BIOS and set Manual OC to 667

Not recognizing RAID: Never got past that, I'll use XP Pro to set up later.

Not loading XP at all: Need NVidia drivers on floppy at F6 request point..

XP Freezing at Please Wait Screen: Latency and Freq.

XP not bringing up EULA screen: NVidia Drivers And Silicon Image SATA drivers

You cannot use XP setup floppy set by the way because the install must see the NVidia floppy in the drive or

 

you won't get the EULA.

 

THE PROBLEM:

And now the latest Problem, it's freezing at the loading setupp.ini screen

 

I'm not buying the story that the disk is scratched so it won't recognize OEM

I still think its the setup.

ASUS in all their lack of customer support opted to RMA the MOBO back when it wouldn't POST rather than help

 

with the setup.

So what the heck, I thought I'd play with it for a bit before sending it in and I actually got pretty far.

Unfortunately I am not sharp enough with this to know the ins and outs of the BIOS settings

 

THE BEGGING FOR HELP SECTION:

Sooooo, can anyone help? Pleeeze! I want to try advice from someone who knows this stuff before I send the card

 

in and hopefully get a bug free one that I won't have to experiment on.

 

Here are My BIOS Options: Yes I don't know what half of these are for!! [brackets are the current setting]

(The way it is right now it regularly makes it to the setupp.ini screen)

CPU MAx Value Limit [DISABLED] Proc is running at 3.2ghz

NX BIOS Control [ENABLED] (no clue)

Chipset LDT Frequency [4x] (1x 2x 3x 4x 5x and .5x)

CPU Memory Frequency [100] (101 to 150)

Latency 5-5-5-12 [recommended value]

Row Cycle Timing [AUTO]

Addressing Mode [AUTO] 1 clock, 2 clock

Voltage Control: manual Overclock anything else pretty much locks it up

DDR2 Voltage [1.9] (1.8, 1.85, 1.9, 2.0, 2.05, 2.10 2.15 and AUTO)

1.4 control [1.4] (1.4, 1.5)

1.5 control [1.5] (1.5, 1.6)

VTT ddr control [.9v] (.9, 1.0)

CPU Termination Voltage [1.25v](1.25, 1.3, 1.35, 1.4)

Vcore overvoltage 100mv [DISABLED]

Vcore Voltage [AUTO] (1.6 down to .8625)

 

Any Suggestions? Please explain as I am trying to learn, not just mooch a fix!

Thanks!!

Link to comment
Share on other sites

  • Corsair Employees
First thing the PSU you have listed may not be anough for the 2 Video cards you have listed. Second thing with the MB and CPU you have DDr-667 would be suggested and I would set the memory voltage to 2.1 Volts as well as get the latest bios for your MB.
Link to comment
Share on other sites

You are probably correct about the PSU but I only have 1 card in right now and am planning on a new PSU before jumping to SLI.

I am set to 667, It's the only setting that didn't produce errors.

I have already bumped the BIOS to latest version.

 

Do you mean the ddr2 voltage? It's the only one with that range available, I was going to do that based on some of your suggestions to others but wanted to be sure what I was changing.

 

Do the other settings raise any thoughts?

Link to comment
Share on other sites

I set the memory voltage (DDR2) to 2.1 and now it freezes at the please wait screen. that setting also shows up as magenta color on the screen.

 

Now instead of identifying as DDR voltage it says DRAM Voltage, I reset BIOS and its still the same.

 

BTW,should the FSB speed be 800 ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...