Jump to content
Corsair Community

Mid-game crashing - memory problem?


devilbag

Recommended Posts

I have just built a system built around the Asus A8N-E motherboard and I am experiencing problems. During games the screen may freeze, the computer may dump me back to windows without warning, or the screen may go blank and crash altogether. I have updated all the drivers and the BIOS for the board and this has not fixed the problem. Could it be, perhaps, the single stick of CMX1024-3200C2PRO memory I have installed. I have a suspicion that these should only be installed in pairs, but before I fork out for a second stick, I would like to know if it will fix the problem. Other system specifications as follows:

 

HIS ATI Radeon X800GTO

AMD Athlon64 3500

430W Tagan PSU

 

Any ideas?

Link to comment
Share on other sites

Thanks for the feedback

 

I have run mem test and in the first three passes it recorded nearly 600 errors. I then noticed that the memory was set in the BIOS to 3-3-3-8 and it should be 2-3-3-6. I have re-run the test with this new configuration and in the first pass it registered over 200 errors, mainly in test 8. The same happened in the second pass. I'm not sure whether it is worth changing any of the other timings in the BIOS and at this point I don't know what they do. Below is a list of options available under the memory tab and the values they can take (*xxx* is currently selected value):

 

Memclock index value (MHz) - 200,266,333,*400*,433,466,500,533,550,600

CAS# latency (Tcl) - *2*,2.5,3

Min RAS# active time (Tras) - 5,*6*,...,15

RAS# to CAS# delay (Trcd) - 2T,*3T*,...,7T

Row precharge time (Trp) - 2T,*3T*,...,7T

Row cycle time (Trc) - 7T,...,*11T*,...,22T

Row refresh cycle time (Trfc) - 9T,...,*14T*,...24T

Read to write time (Trwt) - 1T,...,*5T*,6T

Write recovery time (Twr) - 2T,*3T*

1T/2T memory timing - 1T,*2T*

 

Any suggestions for further tweaks that may affect it? I did think about the power supply but I thought 430W would be plenty for the system I am running. Would adding a second memory module make a difference?

Link to comment
Share on other sites

Don't know about the errors on the ram module, sure the tech here will be of more help.

But regarding the PSU:

How many Amps does that PSU get on the 12v rail?

A continuous flow of about 26A on the 12v rails is recommended with cards like that.

 

I had exactly the same problems as you described, only that in my case, crashes would randomly occur even when I browsed the web.

I have a AMD64 4000+, Asus A8V Deluxe, Corsair TwinX 2048C2 and a less powerful Radeon 9800Pro.

My PSU was 420w with 18A on the 12v rail which caused only problems.

I replaced it a week ago with a Tagan TG530-U15 (530watts, 33A on 12v max) and not a single problem since.

 

In your case, check the PSU info, especially the info on the 12v rail.

 

Sorry, can't help you with the mem module but I don't think that adding another one will help, seeing as you're getting errors with the one you have now.

Anyway, if you check the infos on your PSU you might rule out one possible/additional cause.

Link to comment
Share on other sites

Yes sorry, the memory is set at 200MHz real clock speed and this was picked up by the memtest program. As for the power supply, the output load on the 12V rail is supposed to be 28A, although I have not yet verified that that is actually the case. The PSU I have is the Tagan TG430-U22.

 

I have tried a few more memory settings and run memtest again but am still having the same problems, so I have contacted the company I bought it from and they are having it back to test themselves, so that should give an answer to that problem one way or the other. I also told them that the PSU was under suspicion so they have noted that as well.

 

Thanks for your continued support guys, I'll let you know how I get on.

Link to comment
Share on other sites

Have you tested the modules one at a time with http://www.memtest.org, and if so what were the results?

Do the ASUS+AMD based MOBOs need to have Legacy USB Support disabled for Memtest to run properly?

 

Mike.

EDIT: From RAM GUY, on ASUS MOBOs, you will need to disable the Legacy USB Support to complete Memtest. Memtest has a conflict with the ASUS boards when Legacy USB is enabled.

Link to comment
Share on other sites

Hi guys,

 

I've just received back a replacement module (the supplier confirmed that the old one was failing memtest on their system) and having run memtest on it and it is coming up with more fails than the last one! Interestingly though, I have tried running some of the games that I was having problems with before and they are now running fine. As far as overall system stability goes things seem to be a lot better, but I'm still concerned about these errors. They should not be happening and I'm wondering if I've got another dodgy stick. The tests it is failing are different from the previous module and I have not changed any latencies, etc. Should I contact the supplier again, or is there anything else I can check before I go that far?

Link to comment
Share on other sites

I have same problems... but different Hardware...

I posted here

http://www.houseofhelp.com/forums/showthread.php?t=52958

 

I red this post in late, althougth i'd post here...

Your hardware profile is so different from the original post here that you may not have anything at all in common on a hardware level. For 1, Memtest does not have the bios shadowing conflict with Memtest that ASUS does so the Legacy USB Support issue does not apply with Memtest.

 

Could both of you list the specific games you are referencing? Also, are there games that you can play without crashing?

 

Mike.

Link to comment
Share on other sites

I did try with/without legacy USB enabled and had the same problem.

 

I've managed to get Need for Speed Underground running fine (although it did quit to windows after about 50 minutes - still, it's better than 2 minutes!). I've also got Flatout running without any problems so far, although I am yet to test this extensively. I've just installed Vampire the Masquerade: Bloodlines and had a quit to windows and a blue screen while trying to set up a character, but once in it has been running ok so far. I've got a load of demos I'm going to try, stuff like FEAR and Prey to really give it some punishment.

 

Things are better than they were, but still a little unstable.

 

Any idea what these memory settings should be in the BIOS for CMX1024-3200C2PRO?: Row cycle time (Trc) , Row refresh cycle time (Trfc), Read to write time (Trwt), Write recovery time (Twr)

Link to comment
Share on other sites

Also, I've just run SpeedFan and got the following voltage readings:

 

Vcore1: 1.36V

Vcore2: 0.00V

+3.3V: 3.36V

+5V: 5.00V

+12V: 11.84V

-12V: -1.50V

-5V: -8.78V

+5V: 5.00V

Vbat: 3.09V

 

The power supply is a Tagan TG430-U22. Anything look amiss?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...