Jump to content
Corsair Community

One of my TWINX2X2048 stick fails in Memtest


PeDrO305

Recommended Posts

Hey RamGuy, I was having some mild stability issues with my computer, like Firefox crashing, ect... So I decided to run memtest. To my surprise, One of the sticks fails with numerous errors regardless of the timings, vdimm, memory slot, and speed. I tried both sticks individually and only one of them fails. My system is in my specs and it hasn't been overclocked, as I just got it working a few weeks ago. I have tried upping the voltage up to 2.1v with no luck either. :(

 

If I send it in for an RMA, con you guys cross-ship replacement modules and charge my credit card until my modules arrive, or would it be faster to submit an RMA to Newegg ? Thanks RamGuy !

 

Here's my system"

 

Asus M2N32 SLI Deluxe

2GB Corsair XMS2 DDR2-800 TWINX2X2048 5-5-5-12 1T

AMD Athlon 64 3500+

MSI NX7600GT

250GB WD Caviar SATA 3.0GB/s

Antec TruePowerII 550

Link to comment
Share on other sites

Ok, Legacy USB is disabled, the CPU FSB frequency is set manually to 200MHz and the same mudule is still giving me errors. As I said before, only one stick errors, the other one passes memtest fine.

 

In case I do have to RMA, do you guys cross-ship replacements ? Thanks !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...