Jump to content
Corsair Community

Ram won't run at DDR400


Nateious

Recommended Posts

First things first...

I am not sure but I believe I recieved mislabeled RAM. When I bought the RAM from newegg it was supposed to be TWINX2048-3200C2Pro and the labels on the RAM confirm this. However, when I set the RAM by SPD it goes to 3-3-3-8 and if I look at the module information in a program such as Everest home edition the RAM shows up as CMX1024-3200 with default timeings of 3-3-3-8.

 

Anyway on to the problem, the RAM I have used to function at DDR400 (it is DDR400 RAM) but the system will no longer post if it is set to anything higher than DDR333. I did recently add in 2x 512mb (CMX512-3200XLPro) sticks and that is when i noticed it was running at DDR200 and when I noticed the problem booting at DDR400. At first I thought it might be an issue with the new RAM having different timings but I checked and it was running them at 3-3-3-8. The 2 512mb sticks will boot fine at DDR-400 at 2-2-2-5 (their SPD timings) but the 2x 1024mb sticks will not boot at any timings at DDR400, manual or by SPD. I know you're not supposed to mix RAM with different timings but I figured I'd run it at the slower timings manually, and if that didn't work I'd settle with the 2GB instead of the 3GB. However the 2x 1GB sticks will not post even without the 2x512mb sticks if they are set to DDR400.

 

Also I tried putting the 2x 1GB sticks in my old Pentium 4 machine and the system wouldn't post which is what lead me to believe that there is something wrong with my RAM.

 

**Edit**

For the record I tried using the Tech Support Express but when I got to the last page and clicked next nothing happened, this happend in both IE and in firefox

Link to comment
Share on other sites

This is from http://www.corsairmemory.com/corsair/xms.html

 

TWINX1024-3200C2PRO

XMS3200 1024MB 2-3-3-6 2x184 DIMM Black XMS ProSeries

 

That RAM (which is what my package and the label on the RAM says it is) has 2-3-3-6 timings but when i set the BIOS to auto it sets it to 3-3-3-8)

 

If Everest is correct the RAM is not TWINX1024-3200C2PRO but in fact

CMX1024-3200.

 

CMX1024-3200

XMS3200 1024MB 3-3-3-8 184 DIMM Black

 

As for memtest goes, I ran it the other day and let it run over night with no errors but I still can't get the system to post if I run the memory at DDR400 only DDR333 or lower. I know the RAM used to work at DDR400 because I've benched it in everest @ DDR400. Also the current RAM in the system (TWINX1024-3200XLPRO) is running at DDR400 just fine

Link to comment
Share on other sites

Ok, that makes sense thanks for the information, however I did try each stick individually with no success. Anything past DDR333 and the machine does not boot. I am going to run memtest overnight and check again if there are any errors but I don't think it will be any different this time.

 

**Update**

 

I left memtest on overnight but when I woke up the machine was in windows, its possible someone reset the machine in the AM before I woke up so I'm letting it run again while i'm at work.

Link to comment
Share on other sites

My power supply is a Aerocool 550W Turbine Power Modular Power Supply. Oh and the memtest results were good, no errors, if it wasn't for the fact that the RAM modules don't work in my other system I would assume something else like my motherboard or CPU was causing the problem.
Link to comment
Share on other sites

A possibility. With the two matched 1gig sticks in the appropriate slots for dual channel mode (B1 and A1) fire the system up, go into the Bios set the speed (200mghz clock or ddr400) and disable the quick boot option, save changes and then let the system finish booting. Hopefully this will force the bios to reset to the correct speed. If it does reset correctly, renable the quick boot option on the next bootup.
Link to comment
Share on other sites

I'll try the disable quick boot suggestion when I get home from work, right now I have the two matched 1gb sticks in A2 and B2 and two matched 512mb sticks in A1 and B1 running at DDR333. So far any configuration I have tried with the two matched 1gb sticks at DDR400 has failed whether they are put in individually or as a matched pair or with the matched pair of 512mb sticks.
Link to comment
Share on other sites

Ok, I didn't know that however, even alone the matched 1GB sticks will not run at DDR400. As for the mixed memory does that mean mixed types or any mix if i went and bought 2 sets of matched DDR today would they run at DDR333? I know that your not supposed to mix memory of differnt timings but since they were only working at DDR333 anyway I figured I'd throw in the matched 512mb sticks and just run the 512mb sticks at the slower 1gb stick timings. Whats this deal with the double sided problem though, does that happen in all motherboards or is it specific to the one I'm using? Does this mean there is now way I can run more than 2GB of RAM at DDR400. I know that more than 2GB (for games) right now is overkill but I do occasional video and photo editing and when Vista comes out I was planning on putting in 3 or 4GB total.
Link to comment
Share on other sites

I'll try that again when I get home from work. If I can not get the system to run at DDR400 again other than running the 512mb sticks the slower timings is there any thing wrong with running the sticks mixed, you already said that 2 sets of double sided RAM defaults to DDR333 so if that's all I'll get when Vista come's out I'll settle for that till I upgrade again as long as mixing them won't cause a problem. One last question if I'm stuck running the sticks at DDR333 are tighter timings possible?
Link to comment
Share on other sites

Just tried the two matched 1gb sticks alone @ DDR400, which didn't work, also tried resetting to bios defaults (again) which didn't work an tried turning off quickboot, which didn't work. Any other suggestions? Also how does one run 4GB of RAM at DDR400 if all 1GB sticks are double sided? Is this even possible?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...