Jump to content
Corsair Community

Bad ram? Need settings for CMX512-3200C2PT


anlog

Recommended Posts

For about six months I had four CMX512-3200C2PT modules installed in an Abit motherboard (IC7-G) at 2.75v and 2-2-2-5 with no issues. One set was a TwinX1024 v1.1, and the other was a set of v1.2. One day I started getting random reboots (sometimes BSOD, sometimes not), so I bought a new motherboard (Asus P4P800-E Deluxe).

 

I'm currently using the Asus board with the v1.2 set at 2.85v with 2-3-3-6 as the settings and it appears to be stable. I'd like to install the additional two sticks. Are there any special settings I need to use all four? I'd like to get the details squared away before I install them, since my RAID hates system crashes.

 

Thanks,

 

-anlog

Link to comment
Share on other sites

  • Corsair Employees

I would suggest Cas 2.5-3-3-7 and set the Voltage to 2.85 Volts and you have to Disable PAT/MAM/PAM with 4 modules.

 

And all four modules have to be exactly matched both in part# and revision.

Link to comment
Share on other sites

How do you disable PAT/MAM/PAM for this particular board?

 

I went ahead and installed the other two modules into the other dual-channel bank, and ran memtest overnight at 2.85v 2-3-3-6 and made 15 passes with no errors. I think I might be stable again, but I'll definitely bump the timings up if I start to have issues again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...