Jump to content
Corsair Community

Corsair 3GB question


q3railer

Recommended Posts

I have problems using 3GB Corsair on ASUS A8V Deluxe. I cannot use 3GB, only 2GB in dualchannel, when i put 3rd module, it reports only 1GB (it excludes the 2 modules in dualchannel). What do you suggest I do so i can use 3GB, is there some option in BIOS to shutdown dualchannel so 3GB could work, or some other solution?
Link to comment
Share on other sites

You cannot mix memory with this MB and or platform, all of the modules would need to be exactly matched both in part# and revision.

 

They are like this, same line, serial numers are going like this: Corsair Value Select VS1GB400C3 with serials: 0625416-0-181098, 0625416-0-181100, 0625416-0-181101, i really dont see what is the problem, i tested all 3 on ASUS A7V8X and they worked perfectly? Any other suggestions?

Link to comment
Share on other sites

You can use 1, 2 or 4 modules but not three according to the manual but all of the modules would need to be exactly matched. IE: VS1GB400C3.

 

And i haven't bought 4GB because it would decrease memory from 400MHz to 333MHz, and now it cannot work with 3GB, this motherboard is the biggest cr*p i've ever seen...But thanks for help anyway!

Link to comment
Share on other sites

Ok but watch this, i managed to set 3GB in this configuration: 2x1gb+2x512mb (on 1gb there is C3 and on 512mb there is C2.5), and they are working great but there is limitation to 333MHz...Anyway i tested it in 3D Mark 2005 and it wasn`t much difference between configuration 2x1gb on 400MHz and 2x512mb at 400MHz, so I am not sure how the difference was so low, there must be more difference between 333Mhz and 400MHz? How do you explain this strange behaviour?

Results 3D mark 2005.zip

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...